A possible freeze fix (And theory).

#1GLAMPIREPosted 7/18/2010 1:00:04 AM
Okay, so I deleted my game data and reloaded my last save earlier. I was right outside Big Town after doing the quest there, and every single time I tried making my way to Paradise Falls, the game would freeze along the way, annoying the hell out of me.

So... everytime this happened, I deleted the game data and started again from Big Town. Same deal... it would freeze on the way to Paradise Falls.

Now... I understand the game is installing in the background, so I did something different this time. Read on...

Once sitting outside Big Town, I noticed that the noise of installing (Where you hear the loading going on, on the PS3) eventually stopped. It would only start up again if I moved from my position and started exploring the wastes (Or opened the pip boy). So... the game is installing as and when you come to a different area etc it seemed.

If you press start and stay on the pause screen, you can hear the constand loading sound (The game installing). I assumed this meant the game would FULLY install on the pause screen, rather than install along the way when playing, so I waited on that screen. You could hear it installing constantly, whereas leaving the pause screen and going back to my idle position would seem to stop the installing until I moved on somewhere else.

I stayed on the pause screen until the noise of installing stopped completely (About 30 mins).

After that, everything was fine. It seems like the game has now fully installed and I can get to where I want, and everything feels better.

I think the problem may lie in playing the game when it is installing in the background. I think it's best to stay on the pause screen and leave it fully install before doing anything at all. It seems to be working for me.

Anyway, hope all that made sense lol. So far so good for me at the moment :)
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp
#2GLAMPIRE(Topic Creator)Posted 7/18/2010 1:09:56 AM
Oh, one more thing I noticed now...

I am not sure if anyone else ever experienced this, but mostly when plaything this game, and I go to the pause screen to save my game, the save and load options would be greyed out for a little while, and then they would be accessable, but after doing what I did above (Staying on the pause screen until the game fully installed), the save and load options are there straight away every time for me now.
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp
#3gamefaqwatcherPosted 7/18/2010 1:14:00 AM
Doesn't sound that bad, i wonder if it has only helped you in that area or that sitting period. Tell me how it goes when your at raven rock, or next time you turn the ps3 on. I currently can't test it myself :/

How much free space on your ps3 [XX/YY]? ( go system settings)
#4gamefaqwatcherPosted 7/18/2010 1:15:21 AM
That other post of yours usually happens when I'n still in the autosave process, well that's what i think...
#5GLAMPIRE(Topic Creator)Posted 7/18/2010 1:21:36 AM
Will let you know. Everything feels pretty smooth for me now though when wandering the wastelands. Just like it was on the 360 for me really.

As for the other thing, I was having that happen, even when not in auto save. It isn't happening now.

I just figuered that maybe problems were occuring when playing as it is installing in the background. It all feels fine to me now though, and fingers crossed it will be a lot better than what I was experiencing previously.
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp
#6GLAMPIRE(Topic Creator)Posted 7/18/2010 1:24:24 AM
Btw, 151GB/232GB mate.
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp
#7gamefaqwatcherPosted 7/18/2010 1:32:07 AM
hm over 50% left, guess my space theory from a week ago is crushed. Making me feel like playing fallout now, what's a ps3 without a blu ray lens :/
#8GLAMPIRE(Topic Creator)Posted 7/18/2010 1:38:01 AM
I also restarted the PS3 just now and loaded up the game. Still all good for me so far. No install noise constantly in the background anymore as I roam around (As I did it all in one lump it seems from the pause menu). I can't believe how much of a difference it has made compared to playing it before.

I am sure some people will shoot me down, but hey... no harm in trying, right? It has worked for me... so far :)
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp
#9EricCraptonPosted 7/18/2010 7:27:50 AM
I'm going to give this a try and see what happens.
---
"I'm covered in BEES!"
#10GLAMPIRE(Topic Creator)Posted 7/18/2010 7:57:24 AM
All the best to you mate. Hope it works out for you.

It's still working great for me. I feel like I am playing the 360 version all over again now.

I have done most of the main story and anchorage along with side quests. All good so far.

Anyway, I am not saying this is the perfect fix. Who knows? I may end up getting froze at some point, but so far... so good, so I thought I would mention it. Leave it install fully whilst on the pause screen. Takes about 30 to 40 mins. At least it did for me anyway.

Worth a shot :)
---
XBL Gamertag Andii Vamp
PSN ID andii_vamp