Up and new patch

#1FrogtkPosted 8/13/2010 2:33:52 AM
It was glorious, I was making a character! And then my computer crashed, and now it's updating with a new file from 8.12/8.13, but they seem to be very small.

I was planning to go to bed soon. 6am isn't too bad, but now..
---
PSN/Xbox Gamertag: Vortextk
#2hoonstaPosted 8/13/2010 2:35:38 AM
Same here, I was about to go bed and just on a whim I checked the beta board and saw the message. At least it isn't too late here.
---
GFAQ! Hey GFAQ! Can I have some smoked cheese?
#3Frogtk(Topic Creator)Posted 8/13/2010 2:43:05 AM
How the hell do you rotate the camera in character creation...gamepad only? Mine's being annoying.
---
PSN/Xbox Gamertag: Vortextk
#4Solid MuzzaPosted 8/13/2010 3:09:22 AM
frogggy.. when did you get into beta? are you enjoying it?
---
"some have suggested that it might be a side-scroller were raiden shoots lightning out his ass."
- Beast118 on Metal Gear Solid Rising
#5Frogtk(Topic Creator)Posted 8/13/2010 3:31:58 AM
Friend actually had fileplanet and is knee deep in SC2 madness to care about this. Was going to wait it out for all the contests and god knows how many keys I might get but, this is better!

Uhm, all I've done is make a character, go through the tutorial and like 3 conversations with npcs after that. Man the framerate is TERRIBLE in town isn't it? Turned it off to config my pad and test out some different settings. Was running it maxed, 1080p, besides AO and buffer just at resolution, ~25fps(like 18 at worst) in town with my setup. I score 3.7k on high and 4.2k on low. Crossfire seems to be working..kind of, the GPU's hover at 50-65% load, both of them, but I guess that might be normal if my framerate is low because of my processor in town. Depth of field is...weird, I don't like how things come out of a magical bubble of blurriness. Turning it off and AA to 0 just to see the effect it has on the framerate in town. Though I guess I am running two instances of gpu monitoring software, fraps, firefox and a few background crap so I could help myself out later by turning it all off.

Controls definitely take getting used to. Mouse is all right, I could work with this, but I hope they do go fully hardware. Barely even looked around the beta, back to it.
---
PSN/Xbox Gamertag: Vortextk
#6JAW2688Posted 8/13/2010 3:48:05 AM
What are your pc specs?
#7EskiiPosted 8/13/2010 4:07:06 AM

From: Frogtk | #003
How the hell do you rotate the camera in character creation...gamepad only? Mine's being annoying.


Yea, its gamepad only right now but i think its a bug, you could use the mouse in P2.
#8Frogtk(Topic Creator)Posted 8/13/2010 4:20:56 AM
Phenom II X4 945 oc'd to 3.4ghz
Crossfire radeon 4870's
slow crap 4gb ddr2

Well disabling crossfire boosted my framerate. So sad. Even still, when I'm around the little camp right outside of town I'm at 20~, it doesn't feel nearly as bad as if you were playing a shooter, but it's certainly...not what I want. When I finally do start running away I go up to the 30's, sometimes 40-50. It's really random. Running in the same direction with the same view and within like 10 seconds I'll see 33-47.
---
PSN/Xbox Gamertag: Vortextk
#9Solid MuzzaPosted 8/13/2010 4:23:33 AM
What server are you on frog? Keep posting your impressions! :D
---
"some have suggested that it might be a side-scroller were raiden shoots lightning out his ass."
- Beast118 on Metal Gear Solid Rising
#10Frogtk(Topic Creator)Posted 8/13/2010 4:38:00 AM
Uhm ultimecia.

Damn this really is a beta. It's like I look at the game and "wow, this could be great", but the interface is really such a problem right now. I can't log out anymore as nothing happens when I select log out, you should get a confirmation box. Luckily alt tab crashes the program(on purpose?), lol. I just got my 2nd skill not including light attack on my lancer, couldn't equip it so I just closed the game. In the drop down box where you can select which skill set you want to look at I can't even get the gamepad to register. I hit confirm on polearm, then nothing. I have to use the mouse(which I'm mainly using anyway) to click and actually see my polearm skills.

I turned off AA altogether, from max to 0 and..really...almost no difference in framerate. I ran into a little cave and hit an extreme solid 60, I'm not sure why only 60 unless they just capped it again but this time at 60 sometime recently, thought people had been getting higher. I don't think I have anything set somewhere to try and force vsync...

Going to try equipping my new skill and maybe try another leve, regular monsters spawn very seldom compared to how many players are running around. Atleast the newb ones I can actually fight.
---
PSN/Xbox Gamertag: Vortextk
More topics from this board...
PaladinSharkwalker17/3 8:59AM