Game crashes after intro

#1faduePosted 2/17/2010 8:00:48 AM
Y'know, the intro 'movies' you get after choosing marine, predator or alien.
I know it has nothing to do with my hardware, because I could run the demo just fine on high / very high settings.
HALP. I DUNNO WHAT TO DO *sadface*

___
Would you kindly get stepped on by a Big Daddy?
#2fadue(Topic Creator)Posted 2/17/2010 8:08:21 AM
O also I am using windows 7
---
Would you kindly get stepped on by a Big Daddy?
#3Cade6669Posted 2/17/2010 9:02:44 AM
Your only solution is to launch it under dx9. My setup is windows 7 and a gtx 260 card(dx10). I don't think anyone knows 100 percent what's going on but some dx10 cards can run AvP under dx11 and some cannot. You are under one of those unlucky people with dx10 cards that can't run it, don't feel bad because I can't run dx11 too.
---
XBL SuperKing 61
PSN KingCade
#4fadue(Topic Creator)Posted 2/17/2010 12:32:00 PM
Uhm, thats what happends when i try to run the dx9 version
---
Would you kindly get stepped on by a Big Daddy?
#5InTeNsItYoFfIrEPosted 2/17/2010 12:55:48 PM
I've noticed that a lot of people that are having issues with this game usually have Nvidia dual-core cards. That's my unprofessional assessment.
---
"People are so hell bent on looking clever these days they think everything is stupid." - Sigmund_Strife
#6fadue(Topic Creator)Posted 2/17/2010 1:02:43 PM
Nvidea Geforce 9800 GT.. either way, the demo worked fine
---
Would you kindly get stepped on by a Big Daddy?
#7Cade6669Posted 2/17/2010 1:12:32 PM
Oh, you're running on DX9. Sorry I could help, that's the problem me and a few others have been having, the whole intro crash. Launching DX9 fixed it for me. Just curious what card do you have?
---
XBL SuperKing 61
PSN KingCade
#8fadue(Topic Creator)Posted 2/17/2010 1:43:27 PM
Intel Core i7 8600 Geforce 9800GT 4gb. RAM: 8GB, Windows 7 64bbit
---
Would you kindly get stepped on by a Big Daddy?
#9Perfect ZeratulPosted 2/17/2010 2:10:23 PM
crashes for me too.
Intel E8400 cpu
XFX 5850 video card.
---
God gave man a brain and a ****. Too bad he didn't give us enough blood to use them both @ the same time....
#10Stickman116Posted 2/17/2010 2:13:08 PM

Fix for 5850 ATI video card would be to download Catalyst 9.12 drivers from ATI. You have to uninstall the latest 10.1 driver, then reboot, install 9.12, reboot and try the game again. That fixed it for me.

Not sure about Nvidia cards right now, probably need a driver update or try a different driver version.

More topics from this board...
Multiplayeracyankee98112/22 7:50AM