There is an middle invisible line on screen whenever I play the game.

#1STHSWNPosted 4/2/2014 2:18:28 PM
I didn't notice this until I took a closer look. The line makes the lower half of the screen more brighter than the upper half. I have the Xbox 360 version by the way. Is it my version of the copy, or all copies for the Xbox 360 versions like that, because none of my games are like that?
#2NeoAkujikiPosted 4/2/2014 2:26:32 PM(edited)
I've had the game since release day over a year ago and I've never noticed this. Maybe its in the PS3 version but its subtle? If it is there I've never noticed.

Could be the TV display ratio maybe? Like perhaps the resolution is set too high or low or something? Maybe uninstall the game and reinstall it?
#3obliviondollPosted 4/3/2014 2:03:59 AM
If the line is invisible, you can't see it.

I don't see the problem.
"I want my meals to think for myself"
#4Althalus2013Posted 4/3/2014 2:24:01 AM
Then let me spell it out for you: one half of the screen is noticeably brighter than the other. This would certainly drive me absolutely insane, what about you?
Play this. It's good.
#5obliviondollPosted 4/3/2014 9:35:38 PM
I was making a ridiculous joke.

No need to get so upset.

More seriously though, I'm playing the game on PS3 from a disc, and never saw anything like this. I've played a copy of the game (also disc-based copy) on a friend's XBox 360 and they never had a problem.

It could be that there's a problem with the TV, the HDMI cable, or some kind of weird compatibility problem. Have you tried forcing the game to upscale to 1080p? Or the reverse and locking it to 720p? I've had a few games which had major screen tearing issues when I was using a cheap HDTV a few years back, and when I locked out the 1080p option on the PS3 they worked fine. The game hadn't been running in 1080p, but for some reason, forcing the resolution they were already using fixed the problem.
"I want my meals to think for myself"
#6DelusioNzorszorPosted 4/3/2014 10:04:49 PM
I had a bad HDMI cable back in 09' that did this when I played Trials HD and a few other games. It's probably your HDMI cable and that specific game, for whatever reason.