The message you selected is no longer available for viewing.

Help on Leaders and followers...

#1hellbaitPosted 10/27/2010 1:17:10 PM
So I'm trying to complete this quest and I approach the gate then it cuts to where people are around me cheering. What do I do here. I am stuck. I can't open the gate and can't do anything else. Thanks
#2LotrMorgothPosted 10/27/2010 1:17:44 PM
listen? thats the last cutscene and then its over
---
I don't know half of you half as well as I should like and I like less than half of you half as well as you deserve. -Bilbo
gamertag: smeaGollum4
#3hellbait(Topic Creator)Posted 10/27/2010 1:21:01 PM
Nothing ever starts. No one talks. People are cheering and has four guys holding boxes and one guy in the middle that's is sitting
#4konichiwa8ePosted 10/27/2010 1:24:28 PM
just wait for the animation to play out?
#5hellbait(Topic Creator)Posted 10/27/2010 1:28:04 PM
That's what I'm saying. No animation ever starts. Ive tried and reset three times now. Nothing
#6CrossCrucialPosted 10/27/2010 3:15:57 PM
stuck here as well. this buggy crap is BS

---
GT: Keefer Maddness
http://bfbc2.statsverse.com/stats/360/kEEf%20the%20chEEf
#7hellbait(Topic Creator)Posted 10/27/2010 3:22:12 PM
Port to a city then port back. Fixed mine
#8CrossCrucialPosted 10/27/2010 4:00:53 PM
while stuck you can't enter the santuary to teleport anywhere else. It let you? I reloaded my last save, went to other towns, did other quests. Even changed my weapons and appearance and I still get trapped by the towns people when I go back to the gate in brightwood


---
GT: Keefer Maddness
http://bfbc2.statsverse.com/stats/360/kEEf%20the%20chEEf
#9CrossCrucialPosted 10/27/2010 4:31:33 PM
So what's supposed to happen in this scene? Is Samuel supposed to be standing there at the gate with the box carriers? Maybe he is glitched somewhere in town. He's not upstairs in the pub anymore. I checked.

---
GT: Keefer Maddness
http://bfbc2.statsverse.com/stats/360/kEEf%20the%20chEEf
#10slaimanPosted 10/28/2010 1:33:15 PM


Same thing happening to me dont want to start a new save ><