GeoNet Problem

#1UPhailPosted 9/14/2011 5:17:54 AM
It's been a while since I played WKC, but I started a new game on WKC2 today, and when I tried to access GeoNet, it wanted me to sign up for a new license instead of the one I already have registered to my PSN account.

So how do I access GeoNet (via the Logic Stone, of course) when the game won't recognize my previous GeoNet?
---
Playstation Network ID: ZekeDivinos
#2EldorePosted 9/14/2011 5:24:08 AM
it was on the same PSN account right, if not then you will need to buy a new one. Like i need to. If the option is just grayed out, go out the stone, sign out and back in again then go back into the stone. Should be fine then.
---
http://www.youtube.com/user/HeavyArbalest
Have a good one ladies and gentlemen.
#3UPhail(Topic Creator)Posted 9/14/2011 5:27:59 AM
Well, I already entered the product code to get a new one, but after agreeing to the ToS and everything, I run into an error about my account already being created, which is basically my GeoNet being linked to the PSN account from the previous game.

I'll play around with it some more later this afternoon to see if I can get it going. Please feel free to post any more information if you have it.
---
Playstation Network ID: ZekeDivinos
#4EldorePosted 9/14/2011 5:32:48 AM
Oh wait, you mean this was the first time in geonet for wkc2? if so, a lot of people have had this. You enter the code and it still asks for you to enter the code then stating the code you just used was invalid? If that is the case just restart your system, then you arer good to go.
---
http://www.youtube.com/user/HeavyArbalest
Have a good one ladies and gentlemen.
#5UPhail(Topic Creator)Posted 9/14/2011 6:07:01 AM
No, it's not saying the code is invalid, just that my GeoNet account already exists.
---
Playstation Network ID: ZekeDivinos
#6UPhail(Topic Creator)Posted 9/14/2011 4:59:35 PM
Good news: Just got back, found a logic stone, and got on GeoNet. Everything's still there too.

Now I just gotta charge up my headset XD
---
Playstation Network ID: ZekeDivinos
#7Hyrule_SagePosted 9/14/2011 6:55:26 PM

Eldore posted...
Oh wait, you mean this was the first time in geonet for wkc2? if so, a lot of people have had this. You enter the code and it still asks for you to enter the code then stating the code you just used was invalid? If that is the case just restart your system, then you arer good to go.
---
http://www.youtube.com/user/HeavyArbalest
Have a good one ladies and gentlemen.


Sorry to get off topic but, thank you for posting this. I had this issue and didn't have time to mess with it because I had to study. This really helps me. I thought for a sec I would have to search though all of the forums for this answer.