Unplayable lag on lowest possible settings?

#1CL60Posted 5/17/2011 9:15:05 PM
In fact, I get the same amount of lag on low, medium, and high.


Nvidia Geforce GTX 460 SE
5 GB RAM
AMD Athlon 64 x2 6000+ 3.0gHz
Windows 7 Home Premium 64 bit
---
Opinion - A belief or conclusion held with confidence but not substantiated by positive knowledge or proof <--Reference for 95% of gamefaqs
#23hc0_L3ad3rPosted 5/17/2011 9:20:59 PM
Try reinstalling your driver except leave out the Nvidia 3D stereo surround thingy. Been reading that's the cause of the bad fps for some users.
#3itzTonyPosted 5/17/2011 9:53:08 PM
reinstall drivers, install latest direct x
---
Pokemon White FC: 5371-9958-4680 IGN: wSyont
#4g4pengtsPosted 5/17/2011 10:24:27 PM
This is a bit off topic, but isn't 5GB of ram a really odd value? What setup do you have that ended up with that?
---
Strange women lying in ponds distributing swords is no basis for a system of government.
#5CL60(Topic Creator)Posted 5/17/2011 10:25:24 PM
g4pengts posted...
This is a bit off topic, but isn't 5GB of ram a really odd value? What setup do you have that ended up with that?

I dunno. I had 3 before I got Windows 7, and got 2 more when I picked up windows 7.
---
Opinion - A belief or conclusion held with confidence but not substantiated by positive knowledge or proof <--Reference for 95% of gamefaqs
#6Ramsus32Posted 5/17/2011 10:27:32 PM
I have almost the exact same specs and I'm running on high very smoothly. Is Ubersambling disabled and have you installed the beta drivers? I would do both those things.
---
"What'd y'all order a dead guy for?" Jayne Cobb ~Firefly
http://i32.photobucket.com/albums/d37/dbfq/Movie2.gif
#7CL60(Topic Creator)Posted 5/17/2011 10:29:32 PM
Ramsus32 posted...
I have almost the exact same specs and I'm running on high very smoothly. Is Ubersambling disabled and have you installed the beta drivers? I would do both those things.

Yup. I have everything set to off. I don't know if this would help narrow it down. But if I'm standing still the FPS is around 30-40, but the moment I move forward or turn the camera it drops.
---
Opinion - A belief or conclusion held with confidence but not substantiated by positive knowledge or proof <--Reference for 95% of gamefaqs
#8Ramsus32Posted 5/17/2011 10:30:53 PM
I don't know then sorry :(
---
"What'd y'all order a dead guy for?" Jayne Cobb ~Firefly
http://i32.photobucket.com/albums/d37/dbfq/Movie2.gif
#9CL60(Topic Creator)Posted 5/18/2011 12:05:02 AM
I picked up the beta drivers, and it's still running like ****.
---
Opinion - A belief or conclusion held with confidence but not substantiated by positive knowledge or proof <--Reference for 95% of gamefaqs
#10CastorTPosted 5/18/2011 1:45:28 AM

Same here due[QUOTE="CL60"]In fact, I get the same amount of lag on low, medium, and high.


Nvidia Geforce GTX 460 SE
5 GB RAM
AMD Athlon 64 x2 6000+ 3.0gHz
Windows 7 Home Premium 64 bit
---
Opinion - A belief or conclusion held with confidence but not substantiated by positive knowledge or proof