CONSTANT crashing back to the launcher...

#1tolchockPosted 8/10/2011 9:21:56 PM
is it just me here, or is quicksave your most mashed binding? seriously makes me want to wait for the console version...
---
jopezu
#2zavlinzPosted 8/10/2011 9:23:15 PM
any more info? Crashed 0 times during my playthrough.
#3tolchock(Topic Creator)Posted 8/10/2011 9:25:28 PM
you're playing the game, then all of a sudden, you're looking at your desktop with the witcher 2 launcher open.


xp sp3, decent machine.
---
jopezu
#4zavlinzPosted 8/10/2011 9:36:08 PM
What gpu? and what graphics setting? You should see if turning the setting down helps.
#5aamfirdausPosted 8/11/2011 2:30:09 AM
Try patching the game. After patching, I experience less crash.
#6tolchock(Topic Creator)Posted 8/11/2011 5:49:46 AM
gtx 285
e6600
4gb

settings are medium-ish. game is fully patched, v1.35
---
jopezu
#7zavlinzPosted 8/11/2011 10:59:21 AM
i would go into options and lower "texture memory size" to small or very small.
#8tolchock(Topic Creator)Posted 8/11/2011 11:20:47 AM
zavlinz posted...
i would go into options and lower "texture memory size" to small or very small.


yeh? why would i lower that setting to 150MB/100MB when i have 1gb of vram?
---
jopezu
#9zavlinzPosted 8/11/2011 11:47:15 AM
based on problems from the techsupport forum its likely a problem with the textures. I dont know, make sure your drivers are updated, or see if the problems fixed when you lower settings.
#10SizzleBaconPosted 8/11/2011 12:58:12 PM
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=9583842&linkID=9240697

Try this. Maybe enabling a 3GB switch would solve your crashing problems.