keep getting asked for the activation key

#1BeerFTWPosted 5/17/2011 10:21:44 AM
Hi Guys,

Running Vista, installed the game, and when i click in the "start the witcher 2" icon I get asked for the activation key. I input the key and the window simply disappears. If i try to launch the game again, you guessed it, I get asked for the activation key again. I've tried all the usual things, run as admin, restart, etc. etc. and have also tried to input the key in different formats. Ex. using dashes and caps as opposed to not using dashes and caps.

Is anyone else having this problem or have any ideas on how to fix it?

Thanks in advance-
#2wumpscutnutPosted 5/17/2011 10:24:13 AM

BeerFTW posted...
Hi Guys,

Running Vista, installed the game, and when i click in the "start the witcher 2" icon I get asked for the activation key. I input the key and the window simply disappears. If i try to launch the game again, you guessed it, I get asked for the activation key again. I've tried all the usual things, run as admin, restart, etc. etc. and have also tried to input the key in different formats. Ex. using dashes and caps as opposed to not using dashes and caps.

Is anyone else having this problem or have any ideas on how to fix it?

Thanks in advance-


Where did you buy the game from?

#3BeerFTW(Topic Creator)Posted 5/17/2011 10:31:00 AM
picked it up at best buy this morning. No O's or 0's in the key either lol
#4leumas87Posted 5/17/2011 10:37:44 AM

BeerFTW posted...
Hi Guys,

Running Vista, installed the game, and when i click in the "start the witcher 2" icon I get asked for the activation key. I input the key and the window simply disappears. If i try to launch the game again, you guessed it, I get asked for the activation key again. I've tried all the usual things, run as admin, restart, etc. etc. and have also tried to input the key in different formats. Ex. using dashes and caps as opposed to not using dashes and caps.

Is anyone else having this problem or have any ideas on how to fix it?

Thanks in advance-


since you own the game now... just get the skidrow crack to bypass the activation key.since you own the game this is completlely legal.

#5JusticeFromSeedPosted 5/17/2011 10:42:56 AM

I'm having trouble with the activation key, as well. Much as I hate using cracked codes, I may have to resort to that. Send the devs an email about it this morning, so I suppose I'll wait til this evening before resorting to alternative means.

#6BeerFTW(Topic Creator)Posted 5/17/2011 10:47:39 AM
Let us know what the devs have to say. Best Buy has told me to bring back the copy I have as it might be a bad key. They also told me bring in my comp to see if they can get it to install at no charge.... I'll let you guys know if that solves the problem.
#7BeerFTW(Topic Creator)Posted 5/17/2011 11:00:46 AM
So I just checked the forums and this was posted.....

*****
We are aware of the issues some of you are having, and we are working hard to resolve them. In case you are having other difficulties, please refer to our FAQ to see if a solution has already been posted there. If not, feel free to contact our tech support at tw2support@thewitcher.com.
If you feel like sharing and discussing your problem with other users, you can also try putting a comment to this news post as we will answer questions here as well. We are here 24/7, and we are responding to tickets as quickly as we can.
*****

Below the post is a flood of people talking about issues with activation and installation.... if anyone figures out how to get past the activation key window coming up and then just disappearing after entering the code, please let me know.
#8kadian88Posted 5/17/2011 1:04:04 PM
i was having the same problem. make sure when your typing the code u include the dash line - and try using the letter o instead of the the number 0. i did that and it worked for me :)
#9iruleyou3Posted 5/17/2011 4:39:20 PM
I was able to resolve the error. I needed to install the Windows Update Security Update for Microsoft Visual C++ 2005 Service Pack 1 Redistrubutable Package. Either this fixed it or it fixed itself in a 10 second time period. So try installing "ALL" windows updates.
#10stmdotcomPosted 5/17/2011 4:47:36 PM
I was just able to register a few seconds ago. Wasn't working before. Might be back up now.