Game crashes at start up (Steam)

#1MrPlanktonPosted 9/8/2010 10:48:33 AM
Every time I try to play the game it crashes. Tried messing around with the settings, still won't launch. Diagnostics says the program is causing an "exception access violation". Any way to fix this?
---
GT: Mr Plankton
Studio XPS 16/Intel C2D @ 2.53 GHz/4 GB DDR3 RAM/ATI Mobility Radeon HD 4670
#2microwavedapplePosted 9/8/2010 1:02:56 PM
I get the same problem, but just for the demo.
#3El_Kais0nPosted 9/8/2010 1:10:40 PM
A lot of people seem to be having problems starting the game giving various errors.
---
Minotaur stole my trident...
#4heresjohnnoPosted 9/14/2010 5:30:23 AM

Same Problem. Exception access violation in module (UNKNOWN) at 001B:00000000.

Read somewhere that its go to do with OpenGL rather than Direct3D drivers, but cannot confirm this.

Pitty, was looking forward to this game, but not willing to invest in something that will not even start up.

#5RaikuFAPosted 9/14/2010 10:04:27 AM
same here heresjhonno

i emailed the developers yesterday and yet have gotton a response. theyre just sitting there with the money of suckrs who couldnt play it
---
Keep playing. You can get Jesus Satan and a huge dick on your team all at the same time. -The Forest Moogle on Persona 3
#6heresjohnnoPosted 9/18/2010 3:45:21 AM
Have tried all the standard fixes for game crashes: update drivers, defrag files, verify integrity, reinstall game, etc. also checked every graphics option from bare minimum through to maxed out

I'm Sure they will develop a patch that solves this problem, but it will take time and cost them a huge amount of theoretical income from people who looked once and gave up.

this problem suggests either a rushed development cycle or too little beta testing at the end, as you would think someone would notice that the game won't even load.
---
If your Zergling rush fails, Consult your Hachery. you may need more zerglings
#7RyzekiPosted 9/19/2010 9:13:41 PM
If you have OpenGL settings : Triple Buffering enabled, you will crash. Disable Triple buffering on your GPU control panel.
---
Core i7 1.73/2.93Ghz | |6GB DDR3 1066|| 640GB RAID 0 || Mobility Radeon HD5870 1GB GDDR5||USB 3.0|| 15.6 screen 1080p res: MSI GX660R
PSN and Gamertag: Ryzeki
#8heresjohnnoPosted 9/28/2010 12:20:14 AM
Finally got it working. All it took was the purchasing of a new computer with a nVidia card rather than an ATI card.
---
If your Zergling rush fails, Consult your Hachery. you may need more zerglings
#9RaikuFAPosted 9/28/2010 5:50:37 AM
yeah, cause everyone can afford a new computer
---
Keep playing. You can get Jesus Satan and a huge dick on your team all at the same time. -The Forest Moogle on Persona 3
#10RyzekiPosted 9/28/2010 8:31:10 PM
heresjohnno
Posted 9/28/2010 2:20:14 AM
message detail
Finally got it working. All it took was the purchasing of a new computer with a nVidia card rather than an ATI card.
---
If your Zergling rush fails, Consult your Hachery. you may need more zerglings


But of course, considering I played and finished the game with my ATi card with 0 problems whatsoever.
---
Core i7 1.73/2.93Ghz | |6GB DDR3 1333|| 640GB RAID 0 || Mobility Radeon HD5870 1GB GDDR5||USB 3.0|| 15.6 screen 1080p res: MSI GX660R
PSN and Gamertag: Ryzeki