Having choppy sound issue but no 'option' to turn off DX11.

  • Topic Archived
  1. Boards
  2. Batman: Arkham City
  3. Having choppy sound issue but no 'option' to turn off DX11.
3 years ago#1
I'm having the same problem as many other people with the sound being choppy during cutscenes. Gameplay is fine though. I keep seeing the same solution, "Turn off DX11" but there is no such option in the launcher settings. Maybe it's because my GPU doesn't have DX11? Still, even with everything turned down the cutscenes are broken.
3 years ago#2
http://i.imgur.com/a8usl.jpg

?
---
Why are you always smiling?
'Cause it's all so ****in' hysterical.
3 years ago#3
No, that doesn't show for me. Most likely because my GFX card is a GeForce 8800, which is DX10 and not DX11.
3 years ago#4

Your card isn't DX11 capable, therefore the game won't even allow you to play in DX11, therefore you're playing in DX9 by default. So there's no need to worry about turning DX11 off.

3 years ago#5
Yeah your video card doesn't support DX11 so you are automatically running in DX9 and have no DX11 option.
3 years ago#6
I actually managed to fix this on my computer by doing the following: Control Panel > Hardware and Sound > Sound > [Choose Playback Device (i. e. your speakers)] > Advanced > [Select 24 bit, 44100 Hz (Studio Quality).

I had the exact same problem and no changes within the game's launcher would make a difference. I did the above steps and the problem stopped immediately.
#7
(message deleted)
  1. Boards
  2. Batman: Arkham City
  3. Having choppy sound issue but no 'option' to turn off DX11.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived