Having choppy sound issue but no 'option' to turn off DX11.

#1FujeanPosted 4/24/2012 10:20:57 AM
I'm having the same problem as many other people with the sound being choppy during cutscenes. Gameplay is fine though. I keep seeing the same solution, "Turn off DX11" but there is no such option in the launcher settings. Maybe it's because my GPU doesn't have DX11? Still, even with everything turned down the cutscenes are broken.
#2myztikricePosted 4/27/2012 5:33:55 AM
http://i.imgur.com/a8usl.jpg

?
---
Why are you always smiling?
'Cause it's all so ****in' hysterical.
#3Fujean(Topic Creator)Posted 4/28/2012 10:15:35 PM
No, that doesn't show for me. Most likely because my GFX card is a GeForce 8800, which is DX10 and not DX11.
#4Joefatty2x4Posted 5/3/2012 4:44:59 AM

Your card isn't DX11 capable, therefore the game won't even allow you to play in DX11, therefore you're playing in DX9 by default. So there's no need to worry about turning DX11 off.

#5CYBORG112Posted 5/5/2012 2:01:07 PM
Yeah your video card doesn't support DX11 so you are automatically running in DX9 and have no DX11 option.
#6fedzMONKEYPosted 5/13/2012 8:47:26 AM
I actually managed to fix this on my computer by doing the following: Control Panel > Hardware and Sound > Sound > [Choose Playback Device (i. e. your speakers)] > Advanced > [Select 24 bit, 44100 Hz (Studio Quality).

I had the exact same problem and no changes within the game's launcher would make a difference. I did the above steps and the problem stopped immediately.
#7KickablePosted 5/19/2012 6:52:30 PM
[This message was deleted at the request of the original poster]