Can't Play Anymore?

#1BreakerXtremePosted 2/10/2011 1:26:43 PM
hi, me and my friend can't play anymore... we start the games
at the tdu2 menu we press start (choose our stockage harddrive) and we get stock in a eternal loading what the hell going on? ,are we the only one expiriencing this problem
if someone get the same probleme or find a solution please answer us thanks!
---
All Or Nothing!
#2garrett686Posted 2/10/2011 1:27:35 PM
look at the two other posts, im having the same problem. Maybe they are fixing the servers. This game is trash right now anyways.
#3WhoIsTheDrizzlePosted 2/10/2011 1:27:57 PM
im goin through this too -_-
---
Do Work.
#4CluBBedToDeAthPosted 2/10/2011 1:32:34 PM(edited)
Mine's doing the same thing right now. Just endless menu shots of a One-77 in different camera angles

EDIT: Tried unplugging the ethernet and starting, which worked. Plugged it back in and he sends me back to the main menu loop.
---
XBL Gamertag - V Top....PSN ID - V2TheTop
#5ScareCrow361Posted 2/10/2011 1:50:20 PM
same here, i was playing about 20 mins ago then went to the dashboard for a bit. Came back 15 mins later and get the same loading screen as described. I guess maybe they are fixing something. I also find it odd when i log in i see players but after a while they go away. I can see people on the map but not in game.
#6openfistPosted 2/10/2011 1:54:06 PM
Same for me, so yeah...there's something up with the servers. I noticed right before I stopped playing a little while ago it was laggy for me when online cars were passing so hopefully they're fixing that.
#7thml7Posted 2/10/2011 1:55:32 PM
Same here!....

Just play off-line until is fixed.
#8AssassinsRrealPosted 2/10/2011 1:56:19 PM
Disconnect from live, start the game offline then reconnect
---
A sniper rifle + a deathclaw family = A beasted deathclaw family
#9LiamSmith016Posted 2/10/2011 1:58:02 PM
We can't do that if we're connected wirelessly.
---
"The supreme excellence is to subdue the armies of your enemies without even having to fight them."-Sun Tzu
#10UzibooPosted 2/10/2011 1:59:21 PM
Fail for assassin... Once you reconnect it kicks you back out