Demo isn't working properly, just shows black screen?

#1NerdbotMkIIPosted 1/17/2012 5:18:57 PM
I'm assuming the beginning of the game is supposed to be completely black and you're just listening to those guys talk about you, but after naming my character I still never get anything. I can skip the cutscene and the game is still completely black and only loads in the HUD. If I look at the menu the entire screen just looks like the menu when I go back to the game.

What's the deal? Some type of video error? I really wanted to try this game because it looked interesting :\
#2GrischnakPosted 1/17/2012 5:22:25 PM
What graphics card do you use? How recent are your drivers? Download the latest drivers. That helps problems like that a lot of the time. If you do have the newest drivers then...uhh...no idea...
#3HarvestbuddyPosted 1/17/2012 5:22:32 PM
I had the same problem, found somewhere online that you have to disable Post-Processing. Going to try that right now and see if it works haha you should try too :P
#4CthulhuDagonPosted 1/17/2012 5:22:43 PM
Either turn post-processing off, or (obviously you got an ATI card) so force Anti-Aliasing (at least 2x) through the catalyst control center. By forcing AA you can turn on post-processing and it'll work fine =).
---
White line is in the middle of the road, that's the worst place to drive.
#5magemaximusPosted 1/17/2012 5:35:13 PM
Yeah, I have a 6790 and the screen was black. WIll check out those options.
---
You can't persuade fanboys. You'd be better off trying to convince a wall. ~CodeNamePlasmaSnake~
#6sonicteam2k1Posted 1/17/2012 8:28:50 PM
CthulhuDagon posted...
Either turn post-processing off, or (obviously you got an ATI card) so force Anti-Aliasing (at least 2x) through the catalyst control center. By forcing AA you can turn on post-processing and it'll work fine =).


how do you force anti aliasing in the catalyst control center?
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#7CthulhuDagonPosted 1/17/2012 8:34:10 PM
sonicteam2k1 posted...
CthulhuDagon posted...
Either turn post-processing off, or (obviously you got an ATI card) so force Anti-Aliasing (at least 2x) through the catalyst control center. By forcing AA you can turn on post-processing and it'll work fine =).


how do you force anti aliasing in the catalyst control center?


Right click on desktop, go to catalyst control center, go to the Gaming Tab (3rd down) below Desktops & Displays and Video and click "Image Quality" (under the Gaming tab) . Then click the first option, Anti-Aliasing. Then UN-check the box called "use application settings" That will make it default to 2x anti-aliasing.

Next restart the Amalur demo and put post-processing on and everything should work fine. Though there is a slight anomaly in the demo with character faces, but it's minor enough in the demo to ignore (it's some tiny lines that are easy enough to ignore).
---
White line is in the middle of the road, that's the worst place to drive.
#8sonicteam2k1Posted 1/17/2012 8:38:03 PM
CthulhuDagon posted...
sonicteam2k1 posted...
CthulhuDagon posted...
Either turn post-processing off, or (obviously you got an ATI card) so force Anti-Aliasing (at least 2x) through the catalyst control center. By forcing AA you can turn on post-processing and it'll work fine =).


how do you force anti aliasing in the catalyst control center?

Right click on desktop, go to catalyst control center, go to the Gaming Tab (3rd down) below Desktops & Displays and Video and click "Image Quality" (under the Gaming tab) . Then click the first option, Anti-Aliasing. Then UN-check the box called "use application settings" That will make it default to 2x anti-aliasing.

Next restart the Amalur demo and put post-processing on and everything should work fine. Though there is a slight anomaly in the demo with character faces, but it's minor enough in the demo to ignore (it's some tiny lines that are easy enough to ignore).


my drivers must be out of date because my menu doesn't have those options. I have the HD 5770. I'm updating drivers now
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#9sonicteam2k1Posted 1/17/2012 8:49:17 PM
those instructions didn't help because I don't have those options in my gaming tab. And the gaming tab is the 7th tab down and under gaming I only have 3D application settings
---
See The Game Collection
http://www.gamespot.com/users/nights_team2k7/games_table?mode=own
#10CthulhuDagonPosted 1/17/2012 8:49:53 PM
sonicteam2k1 posted...
my drivers must be out of date because my menu doesn't have those options. I have the HD 5770. I'm updating drivers now

I'm using a 5770 as well on Win7 64bit and it works fine for me. So it should work for you.
---
White line is in the middle of the road, that's the worst place to drive.