Can't map abilities to Xbox 360 Controller

#1Drag0n1tePosted 2/21/2012 5:28:34 AM
Hey guys, im playing KoA on Pc and Im enjoying it so far. But there's one thing: It seems tham Im unable to assign abilities to my DPad. I tried it on every active ablitiy i got, but the Button to map (A) just won't light up :/ I want to Replace one of my Spells with an Active Might Ability. Any thoughts ?
#2DeadnspreadPosted 2/21/2012 6:03:00 AM(edited)
you can only map abilities to the A B X Y buttons
---
-"I live on that fine line between sanity and insanity....about two doors down from the taco bell."
#3Drag0n1te(Topic Creator)Posted 2/21/2012 6:08:32 AM
Oh sorry, i ment the buttons ^^ It wont work with A,B,X,Y :P
#4Drag0n1te(Topic Creator)Posted 2/21/2012 8:54:57 AM
it seems that it is working in old save games of mine, but not in the revent ones :( I once resettet My character at a Fateweaver, since then it doesnt work. Seems like a bug
#5elessarGObonzoPosted 2/21/2012 9:05:54 AM

have to reassign points to the abilities to make them active again after fateweaving. then reset them to buttons thru ability menu

#6Drag0n1te(Topic Creator)Posted 2/21/2012 9:28:27 AM
well i did this aswell. Just loaded an old save, fateweaved again, and now it works.Dont know that the problem was...