ATTN:HVSTony I've found the cause of the motion sickness (please fix)

#11WiiThoko(Topic Creator)Posted 6/24/2010 10:27:22 PM
Nope, Trust prevents it from moving up and down, Drudge just makes it so you use the control stick to turn.
#12DarkZV2BetaPosted 6/24/2010 10:52:08 PM
Ah, I see.

Then, try setting it to 0? I'm pretty sure there's a way to turn it completely off.
---
2% of GameFAQs users have this in their signature. If you're one of the 98% that doesn't, copy and paste this into your signature.
#13WiiThoko(Topic Creator)Posted 6/25/2010 2:13:07 AM
Nope, there's no 0 level. :/
#14Mr_Nintendo_128Posted 6/25/2010 8:18:23 PM
Dude, I know exactly how to get rid of the slight movement inside the dead box, go to options, controller sensitivity, then change horizontal and vertical view to 1. Then the game will play more like cod for example, no more motion sickness
#15WiiThoko(Topic Creator)Posted 6/26/2010 10:25:19 PM
I already said before, I did that but the camera still slightly moves. What I'm trying to say is in C2 there should be at least a 0 in that option thingy.