Weirdest Glitch I've Ever Encountered

  • Topic Archived
  1. Boards
  2. Conduit 2
  3. Weirdest Glitch I've Ever Encountered
3 years ago#1
I was playing a game with XG4 and Ventus until this phenomenon happened. I was just playing a normal Sreets game, then the match ended unexpectedly with screen delay. There was no lobby screen after this. The game skipped right to loading the map like nothing had happened. After about a minute, the screen went black, which then took me all the way to the "Wii Remote" screen. I thought that was impossible.

I did not press the reset button, either.
http://www.youtube.com/user/xXAISPXx?feature=mhee
Currently Playing: Conduit 2, [Wii]Goldeneye007, SSBB, The Conduit, Mario Kart Wii
3 years ago#2
!
H4X0RZ
!
PSN: BlueStar7152 | Uncharted 3
XBL: ajwmawesome | 007 Legends, Assassin's Creed III
3 years ago#3
rawrLIKEaB05S__ posted...
!
H4X0RZ
!


N0 W4!
http://www.youtube.com/user/xXAISPXx?feature=mhee
Currently Playing: Conduit 2, [Wii]Goldeneye007, SSBB, The Conduit, Mario Kart Wii
3 years ago#4
That would happen to you AISP. Lol. And Ventus. Why!!
-Jesus Christ is freedom from sin and everlasting peace.-
3 years ago#5
*raising his left hand* Me too...I played Serenity and 1 min later the match finished...black screen.... and inmediatly turned to Agartha...same players....diff map...
Memo77 FC: 2624-2302-9965 Let's play again... x.x ...again... x.x ...ok, forget it...
  1. Boards
  2. Conduit 2
  3. Weirdest Glitch I've Ever Encountered

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived