Anyone else having connection errors out the wazoo?

#1-HC-P4GPosted 8/15/2013 8:57:17 AM
Can't join anything.
---
"My name's Cad Bane. And I'll take any job..."
"...for the right price."
#2xXAISPXxPosted 8/15/2013 9:00:19 AM
I had problems yesterday. I think Nintendo's servers have been buggy lately.
---
SOTD: "Noble, cant even potato sack. Too big and hard to manhandle, he just slams his hormone filled grab bag into unsuspecting bodies." -Jaye
#3LeThA169Posted 8/15/2013 9:26:11 AM
They have been rather laggy.Can't join anything.
So many connection errors, and obviously lag.
It's been like this for about a week now.
---
BVB ARMY!\m/
#4xXAISPXxPosted 8/15/2013 9:37:52 AM
I know it's the servers because I had problems in MKW, too, and I was able to go to the Opera browser.
---
SOTD: "Noble, cant even potato sack. Too big and hard to manhandle, he just slams his hormone filled grab bag into unsuspecting bodies." -Jaye
#5stardust121Posted 8/15/2013 9:50:31 AM
When that happens for me, I make new accounts. Oddly, those new profiles end up connecting.

But yeah, lag's been a bit rough lately. And i've had my fair share of dcs and odd connections/lack of.
---
Conduit 2: 0862-8647-6484(Ricky)
#61PefrogPosted 8/15/2013 6:34:25 PM
stardust121 posted...
When that happens for me, I make new accounts. Oddly, those new profiles end up connecting.

But yeah, lag's been a bit rough lately. And i've had my fair share of dcs and odd connections/lack of.


I also take the disc out and put it back in. That seems to help.
---
If it's yellow, leave it for the next fellow. If it's brown, flush it down.