Stuck at the loading screen...

#1Hedgehog_KnightPosted 10/24/2013 6:53:13 PM
Today I searched for a Big Team Grab-bag match, but when it found one and tried to connect to it, it wouldn't go past the loading screen. After around 15 minutes of that loading screen, I hit the reset button, and tried again. Then it tried connecting to the exact same match and, once again, got stuck. I gave it 5 minutes before I hit reset, and this time, I tried all the other match-types. Of course, this time it didn't find any players at all.

Was there any particular reason it wouldn't load, or does it just do that sometimes?
---
"Aw, Yeah! This is happenin'!" - Sonic the Hedgehog - Sonic Adventure
#2drophyghostPosted 10/24/2013 6:56:38 PM
idk
That happened to me 3 times in a row like an hour ago :s
But after a while (in the fourth attempt) I was able to join a match (GGs Mey! ^ ^)
---
Conduit 2 FC: 2881 - 9625 - 3883 =)
BTW, sorry for my English :P
#3TheOmegaShenPosted 10/25/2013 4:41:47 AM
It's a very buggy game.
---
Do the impossible, see the invisible
Row row, fight the powah
#4Kn0x_GamesPosted 10/25/2013 7:57:22 AM
Try putting a dent in someone's car. Works for me... :)
---
Name is Knox. Don't forget it.
3955-9678-7706 -- My FC.
#5xXAISPXxPosted 10/25/2013 12:44:12 PM
Kn0x_Games posted...
Try putting a dent in someone's car. Works for me... :)


...
---
SOTD: "Kidding...only partially though. I mean loose as in like surfer girls. Hang loose? No? Don't mod me D:" - Rhoads
#6Hedgehog_Knight(Topic Creator)Posted 10/26/2013 7:37:05 PM
Today I finally got to play a Capture the Flag match, but it glitched and wouldn't let anyone pick up the ASE; so the entire match was an automatic stalemate. -_-
---
"Aw, Yeah! This is happenin'!" - Sonic the Hedgehog - Sonic Adventure