This is a split board - You can return to the Split List for other boards.

The save data could not be accessed?

#1Stilllittle2Posted 8/13/2011 11:02:35 AM
I had this game for like a long time already and now when i tried to play it, it says "The saved data could not be accessed. Please turn the power off and reinsert the Game Card." Can this be fixed? I have some really important Pokemon inside. Please help, thanks =) Btw i have tried reinserting the game like 100 times and it won't work T_T
#2Gord11111Posted 8/13/2011 11:08:51 AM
Your data is corrupted if cleaning off the contacts on the game doesn't work.

You might have to delete your save.
---
-Member of the Phoenix Rising Guild -Ghost Gym Leader-
-Pokemon White FC: 2408 6489 3459 Epic Battle Vid. #'s in quote
#3zapteryx101Posted 8/13/2011 12:59:53 PM
Have you tried blowing on the game or into the DS to remove dust?
I can't really think of anything else you could do...

If your save is that important, you could try sending the game to nintendo as they may be able to help, but I'm not sure.
---
My username was created using only the power of randomness and a scrabble bag.
#4Lord ZhouYuPosted 8/14/2011 9:00:32 AM
Try and insert it carefully. I actually got that message out of the blue when I put Soul Silver in the other day, so I shut it off, took the game out, blew, etc. and put it back in gently but firmly, and it was fine.
---
Statistical fact: 100% of people who don't have a gun cannot shoot back in a gun fight.