Really bad lighting system?

#1mrNicknamePosted 3/13/2012 1:35:01 PM
I'm not sure why but the entire lighting system is a joke. The lighting improve sometimes but can get worst. I've checked the config utility showing i have Cinematic Lights setting on 3 and Spherical Harmonic Lighting on.

Here's a screenshots album:
http://imgur.com/a/tsNdD#0

Anyone have this issue?
---
AMD i386 100MHz, 8MB RAM, Generic VGA graphic, play pong at 60fps
#2Cars123456789Posted 3/13/2012 4:18:01 PM
My game does not look like that. I have all the settings as high as they can as well. Your images look way too dark.
---
Intel i5 2500k 4.5GHz// XFX 6950 2GB OC'd // 1TB HDD // CX600 PSU // 4GB DDR3// MSI P67A B3 // Windows 7 64bit // Hyper 212+//
www.youtube.com/eliteeditor
#3Ricochet888Posted 3/13/2012 4:19:33 PM
I've played through that segment a few times to get a feel on how the classes perform in ME3, and I have to say I haven't seen lighting like that either.

Have you got the newest drivers for your video card, making sure its not overheating and etc.?
---
BEEP BEEP, IM A JEEP LOLZ
#4BrucelEEeeeeePosted 3/13/2012 4:31:44 PM
try new vid card drivers.
---
http://steamcommunity.com/id/BrucelEEeeeee
http://www.youtube.com/Bruce****inlEEeeeee [replace ***** rhymes with cluckin]
#5GamemakoPosted 3/13/2012 4:32:13 PM
Seems like there's an odd lack of diffuse light there...
---
One can only wonder at how such idiocy invariably comes to power.
ESTIMATE THE CATACLYSM. CALCULATE THE APOCALYPSE.
#6SythisTaruPosted 3/13/2012 4:35:33 PM

Also make sure your monitor is plug in.

#7BonnabinTheDirePosted 3/13/2012 4:55:27 PM(edited)
mrNickname posted...
I'm not sure why but the entire lighting system is a joke. The lighting improve sometimes but can get worst. I've checked the config utility showing i have Cinematic Lights setting on 3 and Spherical Harmonic Lighting on.

Here's a screenshots album:
http://imgur.com/a/tsNdD#0

Anyone have this issue?


I get that too, it's part of the engine, if people aren't seeing it then, well, some people *like* the endings.

http://postimage.org/image/x0vgfmosr/
---
I walked off the path and I was unprepared...
#82Cold_ScorpioPosted 3/13/2012 5:11:48 PM
Odd; my game looks nothing like that with max settings. To those having an issue, are you running the latest drivers for your respective video cards? I don't know about AMD, but I know nVidia released new WHQL drivers that shortly before the ME3 demo was released.
---
EVGA GTX 460 1GB SC | Core 2 Duo E6750 @ 3.2 GHz | Abit IP-35 Pro | 4GB Patriot DDR2 | 2TB Samsung F4 | X-Fi XtremeGamer | 25" HP 2509b monitor | Win7 x64
#9ExiliousPosted 3/13/2012 5:16:58 PM
Cars123456789 posted...
My game does not look like that. I have all the settings as high as they can as well. Your images look way too dark.

Agree.
---
i5 2500k @ 4.4ghz | 2x PNY XLR8 GTX 470 SLI | 12gb PNY XLR8 DDR3 1600mhz CAS-7 | OCZ Vertex 3 120gb
Vitiate, Sorcerer Healer [Wound in the Force]
#10chicostickPosted 3/13/2012 5:17:51 PM
More like:
-Super dark room
-for some reason there is lens flare coming out of somewhere