Black screen on load up.

#1NinjaGirl0722Posted 7/23/2013 10:33:35 AM
first off.

i DO NOT HAVE DLC 4, i read up on that, its not that.

the only downloads for the game i have are the updates and the 2 free maps.

when i boot the game from the xbox dashboard, the screen goes black, then nothing. just sits there.

and i can click the gem key and hear the menu come up, but nothing.

now when i did research on this i found a few things, tried a few things, and only one thing worked.

i turned on my xbox, DID NOT LOG MYSELF IN, then booted the game. the game loaded fine, got to the screens, loaded multiplayer THEN i logged into the game and it didnt black screen.

i tried it a few times. with and without logging in befor launching the game, always loaded when i wasnt logged in, never loaded when i did. also tried on 3 different profiles. same thing.

heres the 2nd problem. even though i got it to load multiplayer, and log in, it freezes when i try to play.

so, any ideas guys?
---
Ive never touched wow. why? cuz i found FFXI.
http://tinyurl.com/ddff012 (i suck at spelling)
#2NinjaGirl0722(Topic Creator)Posted 7/23/2013 10:37:40 AM
i shoudl also mention the game was working fine last night.
---
Ive never touched wow. why? cuz i found FFXI.
http://tinyurl.com/ddff012 (i suck at spelling)
#3NinjaGirl0722(Topic Creator)Posted 7/23/2013 10:39:28 AM
and its only mw3, other disks still work fine
---
Ive never touched wow. why? cuz i found FFXI.
http://tinyurl.com/ddff012 (i suck at spelling)
#4NinjaGirl0722(Topic Creator)Posted 7/23/2013 10:59:56 AM
cleared system cach. didnt work. if i boot the game with my profile logged in but unplugged from the internet it loads up fine. and if i go to multiplayer, connect the ineternet and then try playing it works some of the time. come on guys, need ideas
---
Ive never touched wow. why? cuz i found FFXI.
http://tinyurl.com/ddff012 (i suck at spelling)
#5FrictionFactorPosted 7/23/2013 11:23:29 AM
It seems to be a problem with XBL. Many people are filing tickets on the official forums. It's happening with all games (it seems). I can't player Battlefield, COD, Fifa, or GTA. Guess we all just have to be patient.
#6iversonownsu3Posted 7/23/2013 11:48:27 AM
I'm having the same issue, TC. I played 2v2 yesterday and it was working fine. Booted it up to play a few minutes ago and went into multiplayer and was introduced to a black screen.
---
Ladies, children, sheep... Some people call me a terrorist. I consider myself a teacher. Lesson number one: Heroes, there is no such thing.
#7waste space spiderPosted 7/23/2013 12:48:57 PM
Oh thank goodness it's not only me then. I was having this problem today in the morning and currently now and was hoping it wasn't just me. It worked fine last night like everyone said but damn...at least I'm not the only one...I hope this gets fixed soon then.
---
Xbox Live: Attivian Rex
SSBB FC: 4768-7106-6845
#8RBEMPosted 7/23/2013 1:13:00 PM
I'm having the same issue. I freaking hate it when one minute something's working, next it isn't for no apparent reason. At least it's not my 360 with the issue.
---
GT: x Pearl o
#9chem1calburnPosted 7/23/2013 5:33:29 PM
Same thing with me. Halo 4 didn't work either... got stuck on the "Checking for DLC" screen.

Black Ops II worked though.
---
I think, therefore I game.