DS Internet connection doesn't allow WPA?

  • Topic Archived
  1. Boards
  2. Nintendo 3DS
  3. DS Internet connection doesn't allow WPA?

User Info: Eito411

Eito411
5 years ago#1
Hey guys, recently got a 3DS (without games, fml) so i've been using DS games, thing is, i never used the Internet because it was a DSLite, i know DSi supported WPA.

The 3DS does support WPA and i've been using the browser a lot, but when i tried to go online on my Tetris game (hey i know it's old but i love me some Tetris) it said it didn't supported my WPA connection, the heck?

What can i do?

User Info: Baha05

Baha05
5 years ago#2
Old DS titles only Supported WEP Encryptions. WPA was added when DSi came out in order to use the shop and now newer games for the DS and 3DS library should be using the WPA encryption.

User Info: Eito411

Eito411
5 years ago#3
Oh, so it's the DS Title and not the 3DS itself? I couldn't configure it in the system settings either.

User Info: Kitt Thrust

Kitt Thrust
5 years ago#4

From: Eito411 | #003
Oh, so it's the DS Title and not the 3DS itself?


yep.
Go Go Big Underpants !!!!
http://i.imgur.com/LBWlN.jpg - http://i.imgur.com/K0UBk.jpg - http://i.imgur.com/xzXVR.png

User Info: bobstevens23123

bobstevens23123
5 years ago#5
i have the same probe i made a thread like this 2 but everyone thought it was a jt for some reason
If you believe in Jesus Christ and are 100% proud of it, put this in your sig.
http://www.floatzel.net/adopt/levelup.php?id=8679

User Info: Eito411

Eito411
5 years ago#6
Sorry for bumping again, but i still have this issue.

Got a friend of mine to lend me Pokemon Black to test the Wi-fi settings and it didn't worked, and PKMN Black it's kinda a new game, it should support WPA.

There's no fix for this?

User Info: vidalmoraza

vidalmoraza
5 years ago#7
I have Pkmn Black and it works with WPA in a 3DS, I got it few weeks ago, so there is other problem with yours....

And I use WPA-PSK [TKIP] + WPA2-PSK [AES] security....
XBL/PSN: VidalukoVet
(most)This gen games: http://i20.photobucket.com/albums/b245/VIdaluko/DSC09548.jpg

User Info: Theninja2004

Theninja2004
5 years ago#8
Well yeah your right black does support wpa, least it did for me. Have to configure it in game tho iirc
Sent from my iPhone via PowerFAQs 1.8

User Info: Eito411

Eito411
5 years ago#9
So is there a way to fix this? it says it doesn't support my type of connection.

Weird is, a game i tried which i don't remember the name right now, actually let me choose my connection and asked me for the WEP key, it seemed weird so i typed my key and said it wasn't valid.

I don't really know what's going on with this :/
  1. Boards
  2. Nintendo 3DS
  3. DS Internet connection doesn't allow WPA?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived