The 3DS of my girlfriend always have the 3D turned ON ......

#1skulldevil1Posted 7/22/2011 2:30:05 PM
anyone had that problem? or do I just have to return it to Nintendo ?
#2Pickton_ManningPosted 7/22/2011 2:31:33 PM
do you mean the 3D effect, or just the light? Because the light is always lit when the content on the screen can be viewed in 3D
#3Grandy12Posted 7/22/2011 2:32:10 PM
Depends, have you tryed slyding the slider down?
Relevance is a prerequisite for cleverness. ~ LHS_2012
JUS: 4382-1831-2782 Brawl: 4382 7053 3006
#4scrahfyPosted 7/22/2011 2:36:44 PM
ignore this cat...hes baiting you and being dumb
#5phantom_14Posted 7/22/2011 2:37:07 PM
lucky you.
The most awesome thing you will ever see:
#6ShowgunLogunPosted 7/22/2011 2:57:29 PM
Uhm if this is a problem you can have it fixed by Nintendo for free.
We must learn to live together as brothers or perish together as fools.- Martin Luther King Jr.
#7MizuhoChamaPosted 7/22/2011 5:06:07 PM
You're on GameFAQs. You're not fooling anybody.
Impossible is just a word people use to make themselves feel better when they quit."-Vyse the Legend
PSN - MizuhoChan 3DS - 3523 2022 4853
#8J_pheonixPosted 7/22/2011 5:09:03 PM(edited)
I have that same issue. I sent mine in.

And no i'm not lying.
"You can't fight the future. Don't spend your whole life trying."~White Shadow
#9so64Posted 7/22/2011 5:11:08 PM(edited)
andylee999 posted...
You're on GameFAQs. You're not fooling anybody.

He might not know, you know. In any case, the 3-D light indicates when one can view content in 3-D. It lights up when the content can be viewed in 3-D but does not indicate that the 3-D effect is active. You have to use the metal slider next to the 3-D light to look at something in 3-D...

Or it could legitimately be busted.
My dragon egg is dead. Thanks guys. Also, blue cheese is evil and the creator should be flogged.
#10Kitt ThrustPosted 7/22/2011 5:12:21 PM(edited)
if the top screen can display 3D in game or while using an app the ' 3D ' icon near the slider will always be lit green even if the slider is in the ' off ' position. If you can not turn off the 3D effect with the slider get it repaired.
Go Go Big Underpants ! -