Not downloading games.

#1Bass50Posted 1/3/2013 9:01:30 PM
About seven hours ago, I added funds to my 3DS Xl, intending to purchase a few games; Wario Land, Wario Land 2 and Denpa Men. When accessing the shop channel, it seemed a bit slow, but still let me purchase the games. Then I tried to download them and it seemed to be taking forever. About a month ago, I was able to purchase and download a couple of games and an app with absolutely no problem; both while downloading them in the shop and in sleep mode.

This time I let the three games I purchased download in sleep mode; or so I thought. Neither got past thirty percent downloaded after an hour and a half. I cancelled the downloads and tried re-downloading them and nothing. I repeated that a few times before switching my router off for a few minutes and deleting and resetting my 3DS' connection settings. Still nothing. I attempted re-downloading a few times and eventually managed to download both Wario Land games by switching back and forth between downloading later and re-downloading; like flicking a light switch on and off repeatedly.

During this hassle, I received two error codes: 007-2193 and 007-2100. Denpa Men still won't download, the farthest it gets is 4 percent.

My question is this: is there something going on with the eShop? I had no trouble last time I downloaded a few things and I had no trouble adding funds and purchasing the games this time, but they didn't/don't seem to want to download.
#2rahxephon122Posted 1/3/2013 9:08:56 PM
You have a steady connection, yes?
The 3DS searches for wireless data more frequently while it's charging in sleep mode.

Also, if Denpaman is the only download left, try download now instea of later.
---
Ich habe keinen Meister bis auf den Wind der Freiheit!
#3n00bsaib0tPosted 1/3/2013 9:11:51 PM
You have the error codes and you're here instead of googling them or looking on Nintendo's website? What is this I don't even...
---
PSN/XBL- Nifterific
SSF4AE: Balrog, Evil Ryu | UMvC3: C.Viper/Morrigan/Hulk | MK9: Noob Saibot, Cyber Sub-Zero | SFxTK: Ryu/Guile
#490sRetroGamingPosted 1/3/2013 9:17:58 PM
n00bsaib0t posted...
You have the error codes and you're here instead of googling them or looking on Nintendo's website? What is this I don't even...


There are people on here that actually like to help others with their questions. crazy i know...
---
"OldSchoolGaming4Life" on YT/"90sRetroGaming" on mariokartwii.com
#5n00bsaib0tPosted 1/4/2013 3:44:17 AM
From: 90sRetroGaming | #004
n00bsaib0t posted...
You have the error codes and you're here instead of googling them or looking on Nintendo's website? What is this I don't even...


There are people on here that actually like to help others with their questions. crazy i know...

So what, other people should google the error code for him?
---
PSN/XBL- Nifterific
SSF4AE: Balrog, Evil Ryu | UMvC3: C.Viper/Morrigan/Hulk | MK9: Noob Saibot, Cyber Sub-Zero | SFxTK: Ryu/Guile
#6PenguPineapplePosted 1/4/2013 4:07:39 AM
On the Nintendo.com error code look up, both codes give the same generic response:

"An error occurred while attempting to connect to the Nintendo eShop. Please try again later."

I guess there could be something going on with the eShop, but who knows. I would try again later
---
3DS: skypengu / 1504 - 5707 - 8126
NNID: pengusaurusrex
#7Gam3r777Posted 1/4/2013 4:19:20 AM
Did you try rebooting your router or modem? It does sound like a connection problem. I'd call Nintendo customer service. They're usually pretty helpful with these kinds of issues.
#8n00bsaib0tPosted 1/4/2013 4:24:14 AM
From: Gam3r777 | #007
Did you try rebooting your router or modem?

From: Bass50 | #001
I repeated that a few times before switching my router off for a few minutes

---
PSN/XBL- Nifterific
SSF4AE: Balrog, Evil Ryu | UMvC3: C.Viper/Morrigan/Hulk | MK9: Noob Saibot, Cyber Sub-Zero | SFxTK: Ryu/Guile
#990sRetroGamingPosted 1/4/2013 5:35:16 AM(edited)
n00bsaib0t posted...
From: 90sRetroGaming | #004
n00bsaib0t posted...
You have the error codes and you're here instead of googling them or looking on Nintendo's website? What is this I don't even...


There are people on here that actually like to help others with their questions. crazy i know...

So what, other people should google the error code for him?


No, other knowledgeble people should try and be helpful if they want to instead of being negitive for no reason like yourself. he can google the answer you say?.. of course he can. he posts here to get the answer instead?.. fine.. let's help him out. it's not that big a deal dude. relax...
---
"OldSchoolGaming4Life" on YT/"90sRetroGaming" on mariokartwii.com
#10Gam3r777Posted 1/4/2013 5:28:49 AM
n00bsaib0t posted...
From: Gam3r777 | #007
Did you try rebooting your router or modem?

From: Bass50 | #001
I repeated that a few times before switching my router off for a few minutes



Yeah, I just caught that. I have ADD just so you know, and I tend to miss stuff.