Every other update released I have problems downloading it >:(

#1CaioNVPosted 3/29/2013 3:43:37 PM
True, my router is recently being a http://www.soundjay.com/misc/sounds/censor-beep-2.mp3 recently, but...
The download bar doesn't even move, it keep there for some random amount of time, then it says an error occurred. Sometimes the error message appears shortly after the update "begins", sometimes it doesn't appear after minutes, so I manually disable the wireless of the 3DS (which I believe might harm the system, so I'm kinda afraid of trying again) in order for it to stop.
Also, the bar sometimes immediately makes a very minor progress, yet the same thing I said happens.
The update is 4 days old, I think it's safe to say that this isn't related to the classic problem of having the server overloaded because way too many people are trying to download, right?
---
Let's Blocking:
http://i270.photobucket.com/albums/jj88/Debug_Mode/sf3_2.png
#2lt519Posted 3/29/2013 3:49:53 PM
Not sure, whenever I have downloading issues I just turn the wireless switch on the side off and then back on. You can also go to your settings and run a Test Connection to see if it will connect to your internet. If that passes I say it is on Nintendo's end, if it doesn't then it is on your end.
#3CaioNV(Topic Creator)Posted 3/29/2013 3:58:38 PM(edited)
lt519 posted...
Not sure, whenever I have downloading issues I just turn the wireless switch on the side off and then back on. You can also go to your settings and run a Test Connection to see if it will connect to your internet. If that passes I say it is on Nintendo's end, if it doesn't then it is on your end.


It passed... Yet now it tells me I'm supposed to hold down the power button on a black screen with white text, instead of the usual error message followed by an automatic reset...
I can still keep trying to download it, so I think it is unrelated to the recent news about this update bricking the 3DS. Suppose I can try to download it again later.
Thanks for the help!
Also, have a random GIF: http://24.media.tumblr.com/f83099b56c07be5aac2cc800cc901f63/tumblr_mjj70nYMoy1s2yegdo1_400.gif
---
Let's Blocking:
http://i270.photobucket.com/albums/jj88/Debug_Mode/sf3_2.png
#4lt519Posted 3/29/2013 4:13:28 PM
lol

I've had that message before, once you power cycle you should be all good. I'm never sure what does the trick, but some steady combination of power cycling, turning wireless on and off, and testing my connection usually works. Good luck!