Funke, and basically anyone else (re: "cursor stalls")

#1litho347Posted 2/20/2013 11:43:54 AM
I had told Funke about something the other day, assuming it was in-line with the annoying cursor stalls you get in online multiplayer... When I go to turn to the left quickly, I immediately point anywhere from 90 to 180 degrees to the right. It's like my character does a super quick pirouette in the wrong direction.

After some annoying games last night with/versus Randy, Merk, Queeny, Cage, Skogs, and others, I decided to go solo mode to see what was up and film the issue. Anyone experienced something like what I am showing in this video?

http://www.youtube.com/watch?v=3p74ZAVXrck&feature=youtu.be

It seems to only be happening with the new controller I bought this past week, but i need to test some more later today (gotta run back to work).

PS pardon my french.
---
iS* Mr. Snrub, et al
http://www.youtube.com/user/bluegoldandgreen
#2Joker694Posted 2/20/2013 11:45:53 AM
Mine points down and to the left
---
.
#3MrBont_ukPosted 2/20/2013 11:51:34 AM(edited)
reminds me of this

http://www.youtube.com/watch?v=hrcxTRfotE8

maybe new Nunchuk
---
GE IGN iS*Bont/ Alt -Hector-
#4litho347(Topic Creator)Posted 2/20/2013 11:52:47 AM
Joker694 posted...
Mine points down and to the left


+1
---
iS* Mr. Snrub, et al
http://www.youtube.com/user/bluegoldandgreen
#5aamolina92Posted 2/20/2013 11:58:32 AM
That's weird, Snrub. I've only ever had my cursor freeze in place, never move the wrong way suddenly like that.

It would only make sense that it's a sensor bar issue or the new controller is faulty. Try re-calibrating the controller to the wii and also testing your wii mote motion in the main wii settings.
---
Queen | [PHX]Ignite FC: 0182-2796-8140
#6amafiferPosted 2/20/2013 11:59:18 AM
Its lag bud. I get that frequently. Lower your cursor sensitivity untill you find it gets better.
---
}'ifer* main 56 fc - 3405 9106 3430 }Thunder{ of The Elements clan.{OZ}Fifer* Alts-Hypnos- ge Greek Gods clan. And ?
#7aamolina92Posted 2/20/2013 12:00:55 PM
amafifer posted...
Its lag bud. I get that frequently. Lower your cursor sensitivity untill you find it gets better.

Lag shouldn't be a factor in single player. But I agree with this suggestion that cursor sensitivity might be.
---
Queen | [PHX]Ignite FC: 0182-2796-8140
#8litho347(Topic Creator)Posted 2/20/2013 12:15:18 PM
i initially noticed the problem on multiplayer over the last few days, but the video i posted was filmed on single player. my "testing" was all super-hurried today after i ate lunch (i had to scram back to work), but i'l mess around more later tonight.

i have a hunch it's the new controller i bought a week or so ago. i used it and brought down sensitivities quite a bit, but it still happened. popped them back to where i had them, quickly filmed the vid, and then tried out my other wiimote (without messing with sensitivities) and i didn't see it. but like i said, it was a super quick test. just thought i'd throw it out there to everyone, in case i notice later tonight that it does indeed do it with both my controllers, in both online & single player. if so, i'll mess around more with settings. if all else fails, might be new sensor bar time.
---
iS* Mr. Snrub, et al
http://www.youtube.com/user/bluegoldandgreen
#9litho347(Topic Creator)Posted 2/20/2013 12:16:19 PM
aamolina92 posted...
and also testing your wii mote motion in the main wii settings.


didn't know i could do this. should be a good tool to sluether this sniz.
---
iS* Mr. Snrub, et al
http://www.youtube.com/user/bluegoldandgreen
#10aamolina92Posted 2/20/2013 12:18:14 PM
litho347 posted...
aamolina92 posted...
and also testing your wii mote motion in the main wii settings.


didn't know i could do this. should be a good tool to sluether this sniz.


I'll edit this post and link you a demo :D
---
Queen | [PHX]Ignite FC: 0182-2796-8140