I cant connect my wiiremotes to the wii.

  • Topic Archived
  1. Boards
  2. Donkey Kong Country Returns
  3. I cant connect my wiiremotes to the wii.

User Info: RemixDeluxe

RemixDeluxe
6 years ago#1
I just got the game this morning with my friend and we both want to play the game. As we got into the game we choose 2 player and we needed to connect both wii remotes to the wii. We would press the sync button on the wii remote and the wii and it wouldnt work. At some point it did work but when it connected the other wii remote disconnected and I cant get 2 remotes to function at the same time. Does anyone know the proper way to sync wii remotes?
It all starts with this, a jewel containing the ultimate power.
-Shadow the Hedgehog

User Info: Alpha_Axl

Alpha_Axl
6 years ago#2
Open the SD card slot on the Wii and press the red button, then press the red buttons on the back of the wiimotes. If that doesn't work (usually does for me at first), hit home and do the reconnect controllers option.
AlphaAxl.com

User Info: fishytoothy

fishytoothy
6 years ago#3
I have the same issue. One player works fine, but the second controller is not able to connect. It is still connecting during other games with no problems. Anyone else have this issue and find a way to fix it?
PSN -- Nubachadnezzar

User Info: keeblerelf928

keeblerelf928
6 years ago#4
Having the same problem, Wii motes both work fine on other games and menu but the moment we start up Donkey Kong country one wii mote gets disconnected. Anyone have any ideas on how to fix it?

User Info: Fick1122

Fick1122
6 years ago#5
Press start while in the game. Press A on the "add/drop" option. It'll then ask you to connect a wiimote for player two.

User Info: beppepc

beppepc
6 years ago#6
It happened to a friend and me earlier. All I did was go into multiplayer mode first and then it should work.
Not changing this sig till Val Venis wins another WWE title

User Info: machappynikki

machappynikki
6 years ago#7
I'm having the same issue, but I tried to connect as two player but it won't let me unless i've connected the second remote. I've tried clearing out the syncs and it works fine with other games, just not DK returns... Any other suggestions?

User Info: Jacibrenna

Jacibrenna
6 years ago#8
I am having this same issue. We have tried everything... Resetting syncs, syncing, connecting, disconnecting. Single player, then menu, add/drop... Wiimotes work with every other game. No matter what controller it is, the first one connects fine, the second one attemts to connect, but then the lights go off. Someone please let us know how to fix this issue. It must be something with the software. I am calling Nintendo support Monday but would like to get some feedback sooner.

User Info: TheRiseAndFall

TheRiseAndFall
6 years ago#9
The way it seems to work for me is to select the save, then select 2 players. It comes up with a box that tells you to connect the second wii remote. While this is still on the screen, connect the second wii remote and you should be okay. It doesn't seem to allow two wii remotes to be connected unless you do this. I can't confirm the add/drop method, but it stands to reason that is similar.

User Info: Cleteromagos

Cleteromagos
6 years ago#10
Yes, the issue of actually syncing any given controller with any given console aside, it won’t let you connect a second remote until you’ve chosen two player mode. This is presumably implemented to save battery charge.
New character, Dead Baby Birdo, is three fails in one! --Armydillo
Okay Funky Kong on Flame Runner. Time Trials he's a dominatrix. --KT_Koopa_Troopa
  1. Boards
  2. Donkey Kong Country Returns
  3. I cant connect my wiiremotes to the wii.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived