How can i use thie patch??it said that it cant read the INI file when i download it

  1. Because its not aplicable in my battle realms wotf here..what will i do?

    User Info: lemerchand

    lemerchand - 6 years ago
  2. Clarification Request::
    I have download that patch but it said: Old file not found. However, a file of the same name found. No update done since file contents do not match.
    what's the problem??

    User Info: D10Afmx99

    D10Afmx99 - 6 years ago
  3. Clarification Request::
    I am not able to save my game in demo

    User Info: umeshsarao

    umeshsarao - 5 years ago

Top Voted Answer

  1. If you are trying to use the patch to update Battle Realms to version 1.50q, and you have Winter of the Wolf already installed, it won't work since the expansion will already update the game to 1.50q. In other words, since you have WotW, and that updates the game to 1.50q, the patch is not needed.

    User Info: protoman0009

    protoman0009 - 6 years ago 2 0

Answers

  1. It said my old file does not exist..but i have battle realms wotf..why i cant run this patch?

    User Info: lemerchand

    lemerchand - 6 years ago 0 0

This question has been successfully answered and closed.

More Questions from This Game

Question Status
Mini map Blank? Unresolved
No sound why?? Unresolved
How to build the flesh crucible? Unresolved
How make the reslution to 1280x800? Unresolved
Network Help? Unresolved