Question from Funnybone525

Asked: 5 years ago

How do I fix the mss32.dll error?

I got around to re-installing RTW yesterday, and it got about a third of the way through the download when an error warning popped up saying that the computer couldn't locate

Additional details - 5 years ago

Ok, it cut off most of what I wrote. An error warning would pop up, saying that the computer couldn't locate the file. I tried downloading it off the internet, but whenever I unzipped it, a window popped up saying that my computer would need to search the internet to find the program.
I remember having to deal with this the last time I tried to install RTW. Any tips on how to fix this?

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

When you download the file, don't try to open it. Just drag it into the appropriate folder (default is program files-->The Creative Assembly-->Rome Total War) and it should be fine.

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions

question status from
Black Roman Armour? Unanswered a_jax91
Make my action leader younger console command? Unanswered videoaddic195
How do I trigger the civil war against Rome? Answered nvlvbiomedic
Is it possible to take a screen shot? Unanswered MrTakeda
Give_trait problem? Unanswered ravezon