Question from Gaz66d

My dude is paralyzed, can I respawn?

the punching animation has stopped WASD have stopped and MOBs have stopped spawing, I can still look around and click to destroy the blocks around and unsder me but I can't move off the spot. I need to force a respawn or something, the sun and moon still pass overhead but other than that I'm paralyzed.
Apart from moving and spawning stuff the game seems to be ok. it's just frustrating. Any ideas?

Gaz66d provided additional details:

I've tried digging down you can only reach 4/5 blocks down... but that doesn't seem to matter... as there's no gravity. Me dude has stopped moving on any axis. As have all the blocks destroyed, they just sit and vibrate in mid air. I've tried dropping sand on myself to suffocate. Damage and Physics seem to have both been Disabeled.
It appears to be only in one specific area... i have no Idea of the expanse of this area but it seems to go all the way down to the bedrock. So there's no going over or under it. :(
I have entered one area by walking around it 3 blocks south of the area but 6 blocks north the same thing happens. I hit some sort of invisible barrier and start vibrating, and I can't move off the spot.
The area is only about 80m from the initial spawn point and I'm nowhere near the edge of the map yet.

Gaz66d provided additional details:

I've also tried to intall the MOD and I followed the instructions in the Readme file, when it said Open the JAP in 7 zip and paste the mods into the minecraft.JAR file it wouldn't let me. Psting was all greyed out like the .JAR filee was read only or sometthing.
but it's not.
There are so many things going wrong right now and this glitch is just the tip of the iceberg.
I've tried contacting the gamedevelopers and leaving messages on the FAQ boards and have had no answers.
Seems like I'm the only one to have ever experienced this glitch, short of making a video I can't even show you ow anoying this is.

Gaz66d provided additional details:

Thanks Dbrainstorm.
I know, and it hurts to delete it... I still have the file just to have somethin to show for the weeks I'd wasted. :P
Meanwhile I'm still concerned this bug will be something that the developers need to adress while the program is in Beta. but I have no way of knowing if they've recieved my messages, just hope this was a one off.

Top Voted Answer

Dbrainstorm answered:

Sorry, man, looks like all you can do is delete the map and move on....

It hurts me just saying it....
2 0

Answers

Dbrainstorm answered:

Try digging directly under yourself. You might hit a steep drop (or even lava, if you're lucky). If you respawn that way, the glitch might stop.
0 1

benjaminkc answered:

If you are playing multiplayer (or possibly with the single-player commands mod) you can type /kill to kill yourself.

If you have any sand or gravel, you could place it above yourself. It will fall and suffocate you.
2 0

cyberjacob answered:

try re-installing your minecraft client. this is not simply removing the jar that YOU downloaded from minecraft.net
you need to go to your .minecraft folder and completely delete the subfolder called 'bin'
0 1

pichard2000 answered:

You can download a program like mcedit and move your character to a new position.
1 0

vReach answered:

You could download "Single Player Commands", use the command Fly. If that doesn't work, use the command to keep items when you die and then type /kill.
1 0

gtixdlanor answered:

If you still have the map you can also try to make a bed if you have the right stuf in your inventory.
When you made the bed, try to sleep in it and after that the glitch could be gone. ( I think )
1 0

warrawed answered:

did u Try to change the controls.
0 1

TheUltimateM4 answered:

You may want to try these:
1. Turn down the quality in the video settings.
2. Update your version of Minecraft (goto options then click force update then log in)
*Note this will also remove all mods you had installed
3. Like Dbrainstorm said, delete your map
1 0

This question has been successfully answered and closed

More Questions from This Game

Question Status From
Can villagers respawn ? Answered calypso1584
How can I force respawn? Answered rm2kpro
Can Monsters respawn in flying object? Answered skel158
i died before i changed my respawn point. Find it? Answered Scarekrow7
How can I locate a "slime chunk"? Unanswered LilPikachu

Ask a Question

To ask or answer questions, please sign in or register for free.