Question from atra136

"Find the copy of N'Gasta! Kvata! Kvakis!" quest bugged?

Hello,

I'm trying to complete the "sidequest" Find the copy of "N'Gasta! Kvata! Kvakis!" given by Urag gro-Shub, the librarian in Winterhold College.

The problem is that I already found and took this book before I got the quest, so the quest marker is pointing me to the cave where I first found the book. I tried going in there and went all the way to the chest where the book was first located, but obviously the book isn't in there and the quest marker just keeps pointing to that empty chest.

I can't drop the item (it says I cannot drop quest items) and I've tried using console commands with the ID of the book (0001AD0E) to remove and then add it, but nothing works.

The only thing I can think of would work is to manually manipulate the quest marker by some console command to set that objective as "cleared", but I have no idea on how to find the quest ID for this quest, since it's under miscellanious.

Anyone have an idea on how to proceed? By console commands or whatever.. would be greatly appreciated.

Thx!

Top Voted Answer

ThePicaro answered:

Figure out which quest it is on www.uesp.net/wiki/Skyrim and do setstage <questid> 200 in the console.
2 0

Answers

Darkelflord answered:

You should be able to just talk to him and give him the book. That's how all the other quests where you pick up the main quest item beforehand works.
0 0

matt1912 answered:

Just happened to me as well :/, very annoying
0 0

CorruptedMario answered:

This happened with my on hanging gardens. All i know is that you cannot store or drop quest items, i even spawned another on the floor in front of me and it said open chest and take the book but i had the book. No console commands to help either.
0 0

bodychopper answered:

Out of the six quest bugs I have encountered, three of them are like this.
They will not let you complete the quest, the NPC will carry on repeating the same sentence.

I have only managed to solve one which was based on the time of the day I went to see the NPC.
0 0

bodychopper answered:

SOLVED:- for me anyway

It appears the quest 'The Eye of Magnus' can cause trouble with this topics quest.
It appears 'The Eye of Mangus' quest needs to be completed and everything thing needs to be back to normal at the college before you are allowed to continue with Urag's book quests.

I was in the part of the Eye of Magnus quest where I was asked to look for the Labyrinthian. when I tried giving the book back to Urag.
0 0

This question has been successfully answered and closed


Ask a Question

To ask or answer questions, please sign in or register for free.