Question from Totmacher13

Console Commands not working?

anything with a number value in it gives me a error of "missing parameter actor value or some other permutation of that. I just want to max my speech so I can sell my loot with out being raked over the coals.

example

Add levels to your skillsAdvancePCSkill (skillname) #

when I try that I get the error message and I have tried varied versions of the script and I have yet to have any success.

any help will be appreciated

Totmacher13 provided additional details:

I am still getting the same error messages either I am missing a step or its just wrong either way it wont work :(


Answers

Rominic_Mollier answered:

Always try "player.consolecommand" Usually these commands need a target. If you want to set speech to 100 use:

"player.setav speech 100"

If you want to level up and gain experience in speech then use:

"player.advskill speech 1000000000000" (This will give you 1 trillion experience in speech and thus level up your overall level.)
0 0

travlingal answered:

I'm having the same difficulty. Even the 'cure' doesn't seem to work. Any more input?
0 0

travlingal answered:

I take it back. The command works fine for everything but speech. Is there another name? e.g. speechmaker, speaker etc.
0 0

DraconianSeas answered:

The only skills that have different names are speech, which is speechcraft, and archery which is marksman. So like Romanic_Mollier said: "player.setav speechcraft 100"
0 0

travlingal answered:

You are absolutely right! I put in speechcraft and it went right in. Ah, success. Will have to try marksman as last time I tried it it did not take effect.
TG
0 0

Jwmgreen answered:

Ask gamefaqs.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.


Ask a Question

To ask or answer questions, please sign in or register for free.