Question from sowhatman

It stops installing at twenty-four percent can someone help?

It says that there is a

odino asked for clarification:

It says... what?


gardyanakbar answered:

maybe the computer is having an error or the CD is broken
0 0

Keyrus answered:

The same thing happened to me recently when I tried to install it to my laptop. Strangely enough, I waited a few hours, restarted my computer, and cleaned the disk, and it worked fine. The first time it did exactly the same thing, stopped at 24 percent with a message about corrupted files or something. Don't know how I got it to work, but maybe the disk just had something in one of the micro-grooves.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game

Question Status From
JA game installation stops at 48%? Unanswered Acerbis
My game keeps crashing? HELP!!! Unanswered TH30N3P1CKL3
JA game installation stops at 48%? Unanswered Acerbis
How do i do special attacks? Unanswered Esphaeon
Why does the game keep telling me VM_create on UI failed? Unanswered supergogeta117

Ask a Question

To ask or answer questions, please log in or register for free.