Question from sowhatman

Asked: 5 years ago

It stops installing at twenty-four percent can someone help?

It says that there is a

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

It says... what?

Rated: +0 / -0

maybe the computer is having an error or the CD is broken

Rated: +0 / -0

The same thing happened to me recently when I tried to install it to my laptop. Strangely enough, I waited a few hours, restarted my computer, and cleaned the disk, and it worked fine. The first time it did exactly the same thing, stopped at 24 percent with a message about corrupted files or something. Don't know how I got it to work, but maybe the disk just had something in one of the micro-grooves.

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions

question status from
JA game installation stops at 48%? Unanswered Acerbis
JA game installation stops at 48%? Unanswered Acerbis
How do i do special attacks? Unanswered Esphaeon
Why does the game keep telling me VM_create on UI failed? Unanswered supergogeta117
How can i fix on Steam? Unanswered kmacthegreat