Question from shalthous

i keep getting TERRQUAD_READTERROBJGFILEINFO:: INVALID SLOT#0 ???

i keep getting TERRQUAD_READTERROBJGFILEINFO:: INVALID SLOT#0. At first it was every time i tried to load my game, now it tells me this when i try to leave the first town. i got this game with the RPG Fantasy Action Pack


Answers

Buzzylox answered:

I wish I could help, but I'm getting the same error code everytime I try to reload a saved game, but my error is Invalid Slot #1. I wrote to Dreamcatcher games but no responce yet, let me know if your hear anything.
0 0

Buzzylox answered:

Someone mentioned if you right click on your Dungeon lord icon then click on run as administrater. I tried it and is working for me so far.
0 0

Buzzylox answered:

Also when you run as administrater, you'll have to restart the game over, as in start new character, name it... etc.....always run as admin or it'll take you to your original save slots.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.


Ask a Question

To ask or answer questions, please sign in or register for free.