Question from ccardwel

Directx 8.1 or higher. I'm running 9.0c what's up?

Workstion is running XP Pro with all latest patches and updates. Has been run on this computer for a long time but I haven't played it here for a while. Just tried to run it after a long time and it is giving me a directx error - even though I have directx 9 it insists that I must have 8.1 or higher. help pleae.
Charlie

Answers

recvx_freak answered:

Sometimes it happened.....you need to go to microsoft and download and install direct x again
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.


Ask a Question

To ask or answer questions, please sign in or register for free.