Question from AgentNSmith

Fallout 3 crashing on Windows 7 and addons not being carried over?

Playing Fallout 3 with the "Into the Pitt" and "Operation: Anchorage" worked fine on my desktop with Windows XP. But when trying to transfer save game files to my new desktop that has Windows 7, everything fell apart.

Here are my computer specs:

Dell Inspiron 580
Processor: Intel Core i5 CPU 650 @ 3.20GHz
Ram: 8.00 GB
64-bit OS Windows 7
Graphics Card: nVidia GeForce GT220

It runs other games like Left 4 Dead, Team Fortress 2, Tomb Raider: Underworld, Left 4 Dead 2, etc. absolutely perfect...but Fallout 3...nope.

The game crashing about every 5 minutes into it, and none of dlc content is transfering over (the game tells me that the file can't be found...however, looking through the folders it is).

I've tried reinstalling the game, installing the latest patch and the patch 1.4 version, and installing the dlc again. I've tried running the game in several different compatabiliy modes and nothing is working. Any other ideas, bitte?


Answers

s0rA3 answered:

Did you also install the GfWL update as well? Sometimes, the patches doesn't update correctly if you don't have the GfWL updated as well.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.