Why am I missing activation icons?

  1. The activation icons in my game are missing. I dont have any mods installed that change the menus and i even reinstalled oblivion/shivering isles/kotn and its still the same. Does anyone know what may be causing this?

    User Info: Ecsentric

    Ecsentric - 8 years ago
  2. Clarification Request::
    What video card are you running?

    User Info: BR549_777

    BR549_777 - 8 years ago
  3. Additional Details:
    its not the mods, i know that, ive removed oblivion completly from my system (including the remaining folders) and even just installed the base game in a different directory. It still didn't show. I don't have the cross hair turned off either. The video card im running is a NVIDIA GeForce 6600 Gt. Even with my card, i used to be able to run it fine, its only recently that its disappeared.

    User Info: Ecsentric

    Ecsentric - 8 years ago

Answers

  1. This seems strange. First you have to be sure that, if you do have mods (even if you're not sure if they change the menus) that they don't. That only other possible reason I can think of is if your crosshair is off (Go into Options then to Gameplay). Even then, I'm not sure if that gets rid of the Activation Icons, but you might check that.

    User Info: 500Zelda05

    500Zelda05 - 8 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.