Question from USERKamran

Why does the game keep telling me (crc = A85E9BD8)?

I try to use some mods. But they requires the latest version of OBSE. I have downloaded it but when I try to open oblivion by obseloader it tells me:
crc = A85E9BD8
You have an unknown version of Oblivion. Please check obse.silverlock.org to make sure you're using the latest version of OBSE, then send an email to the contact addresses listed in obse_readme.txt if this version is not supported in the latest release. (CRC = A85E9BD8)
checksum not found
My oblivion version is 1.0.228. Which OBSE version should I use? Please help me

Accepted Answer

tubbsmcfat answered:

Well, my reccomendation is try uninstalling it, but on the menu when you click on the icon on desktop, under the data files folder, are your mods checked off?
0 0

This question has been successfully answered and closed

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.