Question from mldho

Quest Glitches?

In general, Oblivion is a very fun game. But then, I can't finish the story quest! All thanks to a glitch.
I was doing the quest "spies" in the main story. I waited at the runestone until 11 pm and ONE mythic dawn spy, Jearl appeared and attacked me. Then , I went to Captain Burd to ask for investigating her house. I went to her house, found the orders but not the second spy. I even bribed beggers to tell me what they know but they said someone lives with Jearl.
I have tried waiting at the runestone again but nothing happened. I even went to their base to check out but found nothing as well. Can someone please tell me how to solve this glitch?

mldho provided additional details:

As in shrine, which shrine did you mean? I tried walking back and forth from their base to Bruma and nothing happened. I hope someone has a cheat or something that could summon the second spy......

Accepted Answer

JC_Phoenix answered:

From uesp:
"Sometimes, if Jearl is killed alone, Saveri Faram will not appear. In order to easily solve this, you can use the console commands prid 00036287 and kill. You will then be able to continue the quest."

uesp.net/wiki/Oblivion:Spies#Bugs
0 0

Answers

iamwhoiamorami answered:

The second spy showed up at the shrine later that evening for me, after I searched the house and reported back. I was on the way back to Bruma and I got attacked.
0 0

topsemag55 answered:

Did you look in the basement of her house, and then the cave that connects to her basement?
0 0

This question has been successfully answered and closed

More Questions from This Game


Ask a Question

To ask or answer questions, please sign in or register for free.