Question from gladwyn101

Asked: 5 years ago

Why is my game not even starting?

Okay, my game ran fine early this morning. I decide to do some mod making, I download a BSA file decompressor so I can make some new things. I figured out how it works to the point of making things on the Construction Set. Made a new race, tried to run the game, and as my luck would have it, as soon as the game's begins to run, the game stops working.

Is there anything at all that may have caused this? My operating system is a Windows Vista, I've tried deleting some space-consuming items, which didn't work. The decompressor is BSA Commander.

Please I'm begging you, help me...

Accepted Answer

From: gladwyn101 3 years ago

Nevermind, I just got it on Steam for $25 and got all the DLC, even Shivering Isles works now (which it never did even when Oblivion was working)

Rated: +0 / -0

This question has been successfully answered and closed

Submitted Answers

STATUS

It's possibly because your mod conflicts with another mod you have.
I would recommend running as administrator first, and if that doesn't work, change your load order/uncheck some mods.

If those don't work, uninstall and install again.

Rated: +1 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.