The Yellow Box with an Exclamation Point?

  1. Hello,
    I just installed the expansion and when i launch the game, it works fine, but whenever i try to go to Shivering Isles, the island is just a whole bunch of Yellow boxes with exclamation points. I tried reinstalling it and it still gave me the same errors. I know it has to do with the models and everything, but i don't know how to fix. Also, when i talk to the guy that is suppose to be there, he doesn't say anything. Any suggestions?

    User Info: Gandorf111

    Gandorf111 - 7 years ago

Answers

  1. The yellow box denotes a missing texture, so something is definitely wrong with your game files. It's possible that the SI disc you've got is corrupt in some way, check it for scratches and the like.

    User Info: viperesque

    viperesque - 7 years ago 0 1
  2. Did you reinstall everything? Meaning, did you reinstall the original game and the expansion? Also, have you used any mods? Messing with mods and moving textures/meshes can cause some great problems if not done carefully.

    And although it might seem obvious, you may want to check and make sure you are using the latest version of the expansion. I seriously doubt that is the issue here, but just in case ;)

    User Info: df853

    df853 - 7 years ago 0 1
  3. Did you get the GotY edition?If not, then you need to install the latest patch for SI to work.

    User Info: Zakk8

    Zakk8 - 6 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.