Question from zahrx

Asked: 4 years ago

Shader problems?

Alright well whenever i run the game it crashes and says i need shader 3.0, can someone explain to me how to get this on a laptop?

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

Shader Model 3.0 support appears to have first been introduced in the GeForce 6 series, the Radeon X1300 series, and the Intel GMA X3000 series.
If you've got something equivalent or better than those, a driver update will probably fix you up. If your video adapter is older than those, then you're pretty much out of luck. As far as I know, it's a hardware-level thing.

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions

question status from
Moddining low lv character problems? Open GhettoFlower
Server connection problems.help? Answered nightmare453
Does starting a co-op game require an IP Address? Unanswered HiroVechter
It keeps syncing? Unanswered 4444kevin4444
I'm bored, anyone else? Unanswered 4444kevin4444