Question from greyskulk

The ordinal 5360 could not be located in the dynamic link library xlive.dll??

I've installed the first disk of the fallout 3 goty. Played it and beat it, but when i install the expansion it gives me that message.


Answers

The-Rekve answered:

I encountered the same problem. After installing the second disc I couldn't start the game. I'm not really into advanced computing and all, but i managed to solve the problem... I simply just deleted the game from my pc ( not the save games, ofcourse) and reinstalled the main disc and ONLY the main disc. After doing that, i started the game up with the all datafiles enabled, and it worked for me! :D After some minutes i got an in-game message informing me that i had picked up a radio signal, and shortly after that my lvl cap had been increased and so on. At this point I still need to get 3 more of these messages, but I've only played like the first 3 of the main quests, so i guess it worked anyways...
0 0

Starforsaken44 answered:

You just have to download Windows Live 2.0. It works like a charm for me (up until now)
0 0

Deconstruct0 answered:

you just find ordinal 5360 in your C: (it should be there) and put it in your fallout 3 root folder
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game


Ask a Question

To ask or answer questions, please sign in or register for free.