Question from buckman5000

Factory layout problems?

Ok, so I've created the Athanor, Assembler III, and Alexander. I am having difficulty creating anything else. For instance, the Gustbringer (Sword of Biting Gales.)
I have tried this one several times, and can't get it to work. I've checked everything; materials are correct, paths are connected, times are equal, everything is connected to a power cord, and everything is being processed properly.
Yet everytime I try to run the factory, I get a message that says,

buckman5000 provided additional details:

"The factory isn't ready yet. -Is all the machinery connected to a power source? - Are the routes properly connected?"
Everything is plugged in, and all the paths are lit up. Anyone know what I should do to fix this?

buckman5000 provided additional details:

What I mean by I had the times right was that I counted out the time it took each item to reach the assembler, and it was correct. And everything that I plugged in made the little power up sound and started moving. And the items are correct as well. This is the way i have it set up. Each table is connected to one tube before it enters a machine. and there is one tube between all the machines. The materials are set to arrive at the assemblers at the same time. And all the machines and tables are connected to an energy source. I guess what i"m asking is; Is there a certain way to set this up to make it work?

buckman5000 provided additional details:

pwoody1, I've checked all that and everything is in order. But it still tells me the factory isn't ready.

Accepted Answer

buckman5000 answered:

BAH!!!!!!!!!! I feel silly. The smelter was backwards....... never thought about that.
0 0

Answers

YumeriaYumi answered:

You can not know if the times and processed right if it does not even start. I know you said it is all set up right and plugged in but the fact of the matter is it is not. You only get that message if something somewhere is wrong. Like the wrong items of one plug maybe not being lined up right so you think it is plugged in or something like that.
0 0

pwoody1 answered:

You do not need a tube beetween the source table and the machines and the metal requires a press machine as well and the fans plus with the gust bringer you need to remember you have the dual assembler setup witch is trcky to get the timing.
0 0

This question has been successfully answered and closed

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game