Question from Tetaku

Asked: 1 year ago

Corrupted save Data problem help?

My save file got corrupted the day following the dlc. I have tried deleting my save data, seeing how its stored on the cloud right now. I have deleted game data, redownloaded the dlc. Formatted my hard drive, put the ps3 in safe mode and clicked restore file system. And lastly tried on a different user that isn't connected to a psn account. All of these have lead me to the same conclusion. Dark souls claims my save data is corrupted and wants to create new data. But even when i click yes, it fails to overwrite telling me to manually delete the save. This is insane and I need help. can't seem to find a topic on any forum with this problem.

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

You're screwed.

Rated: +0 / -0

I have a corrupted save data too .. this is the first it happens to me so i dunno what to do .. i'm looking for solutions .. i don't want to start the game from the beginning -.- .. this happened just because i turned off the PS3 while in game i think it was saving but it was lagging what choice do i have!

Rated: +0 / -0

Same thing happond to me, i had to start the whole game all over again :( i had to delete everything sorry but at least i knew what to do and how to do it with out dieing i know it sucks i am sorry. good luck

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions