Question from Swjrp10

Why can't I save?

Like at all! If I die it takes me back an hr+ of gameplay. When I try to save from the start menu, the save and load buttons are grayed out

Swjrp10 provided additional details:

I mean it's not even checkpoint saving. I've finished multiple major quests and nothing

Swjrp10 provided additional details:

Tried resetting options, did not work :(

gdhami87 asked for clarification:

I also have the exact same issue. I hope there's a solution for it. My solution so far has been to leave my PS3 on all the time and just pause the game when I'm ready to play again.

Answers

TylerDurdenS0AP answered:

Try resetting your options to the Default Settings. That fixed it for me...
0 2

thebigshow17 answered:

You might be better served asking this question on Obsidian's tech support forum.

forums.obsidian.net/forum/94-south-park-technical-support-spoiler-warning/
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game


Ask a Question

To ask or answer questions, please sign in or register for free.