Question from Swjrp10

Asked: 5 months ago

Why can't I save?

Like at all! If I die it takes me back an hr+ of gameplay. When I try to save from the start menu, the save and load buttons are grayed out

Additional details - 5 months ago

I mean it's not even checkpoint saving. I've finished multiple major quests and nothing

Additional details - 5 months ago

Tried resetting options, did not work :(

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

Try resetting your options to the Default Settings. That fixed it for me...

Rated: +0 / -2

I also have the exact same issue. I hope there's a solution for it. My solution so far has been to leave my PS3 on all the time and just pause the game when I'm ready to play again.

Rated: +0 / -0

You might be better served asking this question on Obsidian's tech support forum.

forums.obsidian.net/forum/94-south-park-technical-support-spoiler-warning/

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions

question status from
Is it possible that the Prince disappears? Unanswered ledzepburn
Game-breaking cafeteria glitch (spoilers)? Unanswered PilkingtonPIE
*SPOILERS* How do I finish off Chef? Unanswered Sakura_Shimizu
I am stuck at the school (the catapult part)? Open Niglopte
Starting a new class? Open MJFLIP