I've coppied a GTA4 save data and I copied it from my PS3 when I open the game it doesn't work?

  1. What to do in order to make the game work

    User Info: AJ_Tidus

    AJ_Tidus - 7 years ago

Top Voted Answer

  1. Well, what i do to get a save and for it to work is...

    WinRAR - you need WinRAR to extract files.

    You download your save and save it on your Desktop, then you right-click on the little pile of books you should get, then click on extract here, you will get another file.

    Save that to your Memory Stick/Drive, when you plug it into your ps3, go onto saved data utility, then select your Memory Stick/Drive, which should be at the top.

    Copy your GTA IV file onto your ps3, thats how i got mine to work. If it still doesnt work, i'm sorry i can't help you.

    Sorry for the length but i hoped it helped

    User Info: cheezyboo

    cheezyboo - 7 years ago 2 0

Answers

  1. Perhaps a different region? NTSC and PAL saves are NOT compatible.

    User Info: Shambles90210

    Shambles90210 - 7 years ago 0 0
  2. If the save was created from another profile then you will not be able to load the saved game. I don't know if there is a way around it though.

    User Info: GMR597

    GMR597 - 7 years ago 0 0
  3. Unless the data got corrupted, it should work just fine. I copied the saved data on my USB Flash Drive....and my friend got a new PS3 because his Power Supply went on the Fritz and when I wanted to play GTA IV....the save file worked just fine. Since then, I've backed up all my game saves just in case it happens again.

    User Info: NooGai808

    NooGai808 - 7 years ago 0 2
  4. This had happened to me...so I had to delete my profile...but make sure you back it up 1st

    User Info: karimnewell

    karimnewell - 7 years ago 0 0
  5. They probabily didnt copy it all or its from a different region

    User Info: jrp93j

    jrp93j - 7 years ago 0 0
  6. I have a question to your question, are you doing this to unlock all of the trophies? If so then you are wasting your time because the trophies are not retroactive.

    User Info: link8956

    link8956 - 7 years ago 0 0
  7. Maybe you did it the wrong way so it got corrupted

    User Info: lace123

    lace123 - 7 years ago 0 1
  8. Depending when you bought it, or what version it is, copied saves won't work. The creators of the PS3 don't want you to cheat on the game, so in one of the recent updates, the blocked saves created by people others than you.

    User Info: BloodyFlame

    BloodyFlame - 7 years ago 1 0
  9. If u want the save to work follow this
    1.delete the updates and the install from the game data utility
    2.copy the save to ps3
    3.go into game click O on the update
    4.the save should load
    5.save it so it makes it your own save data

    User Info: killaraussie

    killaraussie - 7 years ago 0 0
  10. If it says something about not being able to load the file, you have to delete your game data (not the save), reinstall it into your PS3, and when it is finishes, you have to save that file in another slot, and delete the slot that it was in. Now, if you did it correctly, it should work.

    User Info: 101TheBoss

    101TheBoss - 7 years ago 0 0
  11. And if that didn't work, you have to try formatting the USB stick to NTFS, FAT, or FAT32 (just google "Formatting USB Stick" and click on the first link).

    User Info: 101TheBoss

    101TheBoss - 7 years ago 0 0
  12. saves only work for diferent version
    if you have the USA version you must download the USA version if you have the europe version you must download the europe version

    User Info: gilinho333

    gilinho333 - 7 years ago 0 3
  13. double copy the file again and if dosent work then delete it quick because its probably a binary or executible or viruse all the same i have done the exact same thing then when i tried deleting it it wodnt delete and then it was taking up 10 GIGS hope this helps
    XD add me my psn eric12paul18
    or if i have max friends send me a message kk

    g00d luck

    User Info: Eric12paul18

    Eric12paul18 - 6 years ago 0 0
  14. 1.Delete old gta save data.
    2.Copy new data onto system.
    3.Start game and u should be using the new data.
    GOOD LUCK!!

    User Info: tjnaruto123

    tjnaruto123 - 6 years ago 0 0
  15. put it in a folder called PS3 then in that folder create a new one named SAVEDATA i belive then get the save for your region then BAM it should work look up a totorial or something

    User Info: silent0023

    silent0023 - 6 years ago 0 0

This question has been successfully answered and closed.