can't take the GOAT test?

  1. After fighting butch, i've entered the classroom and sat at my desk but nothing happens. i can't get back up or do anything else but look around while evbody is taking the test. i've waited a good 5 min but nothing is happening. i've even tried reloading from my dad's lab but same outcome. has anybody encountered this bug?

    User Info: fastfreddie4050

    fastfreddie4050 - 8 years ago

Top Voted Answer

  1. This is a glitch that has yet to be patched. You may have to just reload (the autosave has a load right at the beginning of the chapter).

    Ways to possibly avoid the glitch are to wait at the entrance of the door until Butch his two buddies and Amata have entered the classroom, to ensure you sit in the very first seat in the front row, and/or to wait until Freddie Gomez has taken his seat and the teacher is then only waiting for you to sit down.

    Note that none of these can be proven so far as this is a common glitch with no known specific cause. Also note that simply reloading may not counter the glitch and you may have to restart the save (new game).

    User Info: jun4dragon1976

    jun4dragon1976 - 8 years ago 2 0

Answers

  1. Have you spoken to the teacher yet. He will give you the option to take the test or just give him the answers you want.

    User Info: feno_uk

    feno_uk - 8 years ago 0 1
  2. I reloaded, and it worked for me.

    User Info: SeeDHaseo99

    SeeDHaseo99 - 8 years ago 0 0

This question has been successfully answered and closed.